
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/bcoxDsIwDAXQCzX9MPQ8yHEtZJK6Vb4B9fYMrN3e8BaszkTtu7bSvQ4ZJ5hnt3nzmG74-AHZijAgpCVR395XKPl_Jb9skjbd8bI8RBseHoqnhQ3XPXjNHw.css?0cf643b504402f37225ae6831852923e
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	
	<!-- Facebook Pages Link Ownership -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://skateboarding.transworld.net/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-16x16.png">
	<link rel="manifest" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/site.webmanifest">
	<link rel="mask-icon" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="TWSKATE Magazine">
	<meta name="application-name" content="twskate">
	<meta name="theme-color" content="#000000">

			<script type="text/javascript">
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			permutive.addon( "web", {"page":{"url":"\/gear\/vans-fabiana-delfino-collection\/","category":"post","title":"Vans\u2019 Fabiana Delfino Collection","type":"article","id":1000345182,"article":{"title":"Vans\u2019 Fabiana Delfino Collection","category":["Gear"],"tags":["best of web","Fabiana Delfino","Vans"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2020-11-11T10:51:36-08:00"}}} );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="590835e6-bd7b-4739-8423-0eccec624ffc"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":1000345182,"contentType":"article","nodeCategory":["Gear"],"nodeTags":["best of web","Fabiana Delfino","Vans"],"contentUpdatedDate":"2020\/11\/11","contentPublishDate":"2020\/11\/11","pageTitle":"Vans\u2019 Fabiana Delfino Collection","sponsorshipName":"","comments":"on","teads":"on","nativo":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vans’ Fabiana Delfino Collection | Transworld SKATEboarding</title>
	<meta name="description" content="Fabiana’s new pack takes cues from the Sunshine State and her flowy style" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://skateboarding.transworld.net/gear/vans-fabiana-delfino-collection/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vans’ Fabiana Delfino Collection | Transworld SKATEboarding" />
	<meta property="og:description" content="Fabiana’s new pack takes cues from the Sunshine State and her flowy style" />
	<meta property="og:url" content="https://skateboarding.transworld.net/gear/vans-fabiana-delfino-collection/" />
	<meta property="og:site_name" content="Transworld SKATEboarding" />
	<meta property="article:publisher" content="https://www.facebook.com/TransWorldSkate" />
	<meta property="article:published_time" content="2020-11-11T18:51:36+00:00" />
	<meta property="article:modified_time" content="2020-11-11T18:56:25+00:00" />
	<meta property="og:image" content="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.53.11-AM.png?resize=1200%2C675" />
	<meta property="og:image:width" content="1392" />
	<meta property="og:image:height" content="744" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Vans’ Fabiana Delfino Collection | Transworld SKATEboarding" />
	<meta name="twitter:description" content="Fabiana’s new pack takes cues from the Sunshine State and her flowy style" />
	<meta name="twitter:image" content="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.53.11-AM.png?resize=1200%2C675" />
	<meta name="twitter:creator" content="@TransWorldSKATE" />
	<meta name="twitter:site" content="@TransWorldSKATE" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="best of web, fabiana delfino, vans, skateboarding, skate, twskate, transworld skateboarding, skater, skating" />
<meta name="original-source" content="https://skateboarding.transworld.net/gear/vans-fabiana-delfino-collection/" />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/transworld.skateboarding/' : '/4216/transworld.skateboarding/';
		var s1 = 'gear';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '1000345182';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' && typeof dataLayer[0].sponsored !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'off';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
	
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-twskate.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/skateboarding.transworld.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLaoEAA.js?0cf643b504402f37225ae6831852923e
"></script>
<link rel="https://api.w.org/" href="https://skateboarding.transworld.net/wp-json/" /><link rel="alternate" type="application/json" href="https://skateboarding.transworld.net/wp-json/wp/v2/posts/1000345182" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://skateboarding.transworld.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://skateboarding.transworld.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/pcwBc3-15HltI' />
<link rel="alternate" type="application/json+oembed" href="https://skateboarding.transworld.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskateboarding.transworld.net%2Fgear%2Fvans-fabiana-delfino-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skateboarding.transworld.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskateboarding.transworld.net%2Fgear%2Fvans-fabiana-delfino-collection%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skateboarding.transworld.net\/gear\/vans-fabiana-delfino-collection\/"},"headline":"Vans\u2019 Fabiana Delfino Collection","datePublished":"2020-11-11T10:51:36-08:00","dateModified":"2020-11-11T10:56:25-08:00","author":{"@type":"Person","name":"TWS"},"publisher":{"@type":"Organization","name":"TransWorld SKATEboarding","url":"https:\/\/skateboarding.transworld.net\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/skateboarding.transworld.net\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/twskate-logo.png?ssl=1","width":"1000","height":"227"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TransWorldSkate","https:\/\/twitter.com\/transworldskate","https:\/\/www.instagram.com\/transworldskate","https:\/\/vimeo.com\/transworldskate","https:\/\/www.youtube.com\/TransworldSKATEmag","https:\/\/play.spotify.com\/user\/1232801650"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/skateboarding.transworld.net\/wp-content\/uploads\/2020\/11\/Screen-Shot-2020-11-11-at-10.53.11-AM.png?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Vans team rider Fabiana Delfino\u2019s smooth style and powerful approach is redefining skateboarding from...","alternativeHeadline":"Vans\u2019 Fabiana Delfino Collection | Transworld SKATEboarding"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/skateboarding.transworld.net\/gear","name":"Gear"}}]}</script>
		<meta property="og:updated_time" content="2020-11-11T18:56:25+00:00" />
<meta property="og:image:secure_url" content="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.53.11-AM.png?resize=1200%2C675" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<link rel="icon" href="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=270%2C270&#038;ssl=1" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-M2J2V94");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.embed-container {
	width:100%;
}

/* The Cinematographer Project */
.page-id-1000265856 h1.hidden-except-readers:after {
	 display: none;
}

.page-id-1000265856  .shareprint_article_video iframe {
			width: 100%;
			height: 545px;
	}
@media (max-width: 991px) {
	.page-id-1000265856  .shareprint_article_video iframe {
				height: 55vw;
			}
}
.page-id-1000265856  .shareprint_article_video p {
			display: block;
	}

/* fix for lazyload placeholder square images */
.article__figure-image.lazy-image-placeholder {
	width: auto;
}
.article__figure-image.lazy-image-placeholder.loaded {
	width: 100%;
}			</style>
		
    </head>

<body class="post-template-default single single-post postid-1000345182 single-format-standard solr-infinite-scroll  category-3460">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2J2V94" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://skateboarding.transworld.net" rel="home">
								<span class="hidden-except-readers">TWSKATE logo</span>
								<svg class="site-logo"><use xlink:href="#logo-twskate"></use></svg>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-site-navigation" class="main-nav__list"><li id="menu-item-1000202212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202212 menu-item-features main-nav__item"><a class="main-nav__item-link" title="TransWorld SKATEboarding Features" href="/tag/twsfeatures">Features</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/origins-noseslide-gonz-guy/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=300%2C169&ssl=1" alt="Origins Gonz GUY Noseldides marquis flat" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/origins-noseslide-gonz-guy/">
                Origins of the Noseslide with Gonz and Guy            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/jason-dill-bobshirt-interview/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=300%2C169&ssl=1" alt="Screen Shot 2018 01 16 at 12.31.27 AM" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/jason-dill-bobshirt-interview/">
                Jason Dill Bobshirt Interview            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000264665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000264665 menu-item-gear main-nav__item"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a></li>
	<li id="menu-item-1000202053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202053 menu-item-video-archives main-nav__item"><a class="main-nav__item-link" href="/video-archives/">Video Archives</a></li>
	<li id="menu-item-1000202199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202199 menu-item-news main-nav__item"><a class="main-nav__item-link" title="Skateboarding News" href="https://skateboarding.transworld.net/news/">News</a></li>
	<li id="menu-item-1000202224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202224 menu-item-view-all main-nav__item"><a class="main-nav__item-link" href="/tag/twsfeatures">View All</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000202213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202213 menu-item-videos main-nav__item"><a class="main-nav__item-link" title="Skateboarding Videos" href="/videos/">Videos</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-vincent-alvarez/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=300%2C169&ssl=1" alt="SKATERS_FAVORITE_VINCENT.jpg" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-vincent-alvarez/">
                Skater's Favorite Skater: Vincent Alvarez            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skate-hoarders-josh-kalis/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=300%2C169&ssl=1" alt="Screen Shot 2018 02 15 at 3.26.51 PM" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=150%2C84&ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=200%2C112&ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=300%2C169&ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=400%2C225&ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=600%2C338&ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=625%2C351&ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=800%2C450&ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=970%2C546&ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/skate-hoarders-josh-kalis/">
                SkateHoarders: Josh Kalis            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202059 menu-item-skaters-favorite-skater main-nav__item"><a class="main-nav__item-link" href="/tag/skaters-favorite-skater/">Skater&#8217;s Favorite Skater</a></li>
	<li id="menu-item-1000202064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202064 menu-item-skate-nerd main-nav__item"><a class="main-nav__item-link" href="/tag/skate-nerd/">Skate Nerd</a></li>
	<li id="menu-item-1000344523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344523 menu-item-skatehoarders main-nav__item"><a class="main-nav__item-link" href="/tags/skatehoarders/">Skatehoarders</a></li>
	<li id="menu-item-1000344524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344524 menu-item-world-view main-nav__item"><a class="main-nav__item-link" href="/tag/world-view/">World View</a></li>
	<li id="menu-item-1000344525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344525 menu-item-411vm main-nav__item"><a class="main-nav__item-link" href="/tag/411vm/">411VM</a></li>
	<li id="menu-item-1000202061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202061 menu-item-video-check-out main-nav__item"><a class="main-nav__item-link" href="/tag/video-check-out/">Video Check Out</a></li>
	<li id="menu-item-1000202062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202062 menu-item-5-trick-fix main-nav__item"><a class="main-nav__item-link" href="/tag/5-trick-fix/">5 Trick Fix</a></li>
	<li id="menu-item-1000202057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202057 menu-item-view-all main-nav__item"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/videos/">View All</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000202214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202214 menu-item-photos main-nav__item"><a class="main-nav__item-link" title="Skateboarding Photos" href="/photos/">Photos</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-february-2018/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=300%2C169&ssl=1" alt="Sightings_Mantle_Feb18" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/sightings-february-2018/">
                SIGHTINGS: February 2018            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-december-2017/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=300%2C169&ssl=1" alt="Wallpaper_Marquee_SightingsDec17" srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=150%2C84&ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=200%2C112&ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=300%2C169&ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=400%2C225&ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=600%2C338&ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=625%2C351&ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=800%2C450&ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=970%2C546&ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1200%2C675&ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1250%2C702&ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1400%2C788&ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1600%2C900&ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/sightings-december-2017/">
                SIGHTINGS: December 2017            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202068 menu-item-sightings main-nav__item"><a class="main-nav__item-link" href="/tag/sightings/">Sightings</a></li>
	<li id="menu-item-1000202070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202070 menu-item-proof-sheet main-nav__item"><a class="main-nav__item-link" href="/tag/proof-sheet/">Proof Sheet</a></li>
	<li id="menu-item-1000202067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202067 menu-item-wednesday-wallpaper main-nav__item"><a class="main-nav__item-link" href="/tag/wednesday-wallpaper/">Wednesday Wallpaper</a></li>
	<li id="menu-item-1000202072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202072 menu-item-events main-nav__item"><a class="main-nav__item-link" title="Events" href="/tag/event-photos/">Events</a></li>
	<li id="menu-item-1000202066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202066 menu-item-view-all main-nav__item"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/photos/">View All</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000204490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000204490 menu-item-magazine main-nav__item"><a class="main-nav__item-link" title="TransWorld SKATEboarding Magazine" href="#">Magazine</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/magazine-archive/toddy-cuba-goes-kansas-city/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=300%2C169&ssl=1" alt="Vans Missouri" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=200%2C112&ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=400%2C225&ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=625%2C351&ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=800%2C450&ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=970%2C546&ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/magazine-archive/toddy-cuba-goes-kansas-city/">
                Toddy Cuba Goes To Kansas City            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/toy-machine-chinese-destiny/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=300%2C169&ssl=1" alt="Toymachine_scrapbook_china_jones_cui" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/toy-machine-chinese-destiny/">
                Toy Machine, Chinese Destiny            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202086 menu-item-digital main-nav__item"><a class="main-nav__item-link" title="Subcribe Digital" href="/apps/">Digital</a></li>
	<li id="menu-item-1000202081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202081 menu-item-behind-the-cover main-nav__item"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a></li>
	<li id="menu-item-1000202082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202082 menu-item-in-this-issue main-nav__item"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a></li>
	<li id="menu-item-1000285869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000285869 menu-item-skateboarder-magazine-archives main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/skateboarder-magazine-archives/">Skateboarder Magazine Archives</a></li>
	<li id="menu-item-1000336878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000336878 menu-item-tws-phone-cases main-nav__item"><a class="main-nav__item-link" target="_blank" href="https://www.skinit.com/catalogsearch/result/?q=transworld+skateboarding">TWS Phone Cases</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000326294" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000326294 menu-item-about main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a>
<ul class="sub-menu">
<li class="sub-menu__articles"></li><li class="sub-menu__links"><ul>	<li id="menu-item-1000326295" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326295 menu-item-privacy-policy main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1000326296" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326296 menu-item-terms-conditions main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-1000326297" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326297 menu-item-about main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a></li>
	<li id="menu-item-1000326298" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-1000326298 menu-item-our-team main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/our_team/">Our Team</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000337065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000337065 menu-item-how-to main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/">How To</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/how-to/basics-ollies/ollie/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=300%2C169&ssl=1" alt="845528478_1920x1080" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/how-to/basics-ollies/ollie/">
                Ollie            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/how-to/flip-tricks/kickflip/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=300%2C169&ssl=1" alt="845524690_1920x1080" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=200%2C112&ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=400%2C225&ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=625%2C351&ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=800%2C450&ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=970%2C546&ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/how-to/flip-tricks/kickflip/">
                Kickflip            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000337066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337066 menu-item-basics-amp-ollies main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/basics-ollies/">Basics &amp; Ollies</a></li>
	<li id="menu-item-1000337067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337067 menu-item-equipment-amp-mindset main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/equipment-mindset/">Equipment &amp; Mindset</a></li>
	<li id="menu-item-1000337068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337068 menu-item-flip-tricks main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/flip-tricks/">Flip Tricks</a></li>
	<li id="menu-item-1000337069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337069 menu-item-rails-amp-ledges main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/rails-ledges/">Rails &amp; Ledges</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000343829" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000343829 menu-item-accessibility-statement main-nav__item"><a class="main-nav__item-link" target="_blank" href="/accessibility-statement/">Accessibility Statement</a></li>
</ul>						</nav>
						<div class="mobile-navigation">
							
							<ul id="menu-site-navigation-1" class="site-header__main-nav__mobile-tools__links__list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202212"><a class="main-nav__item-link" title="TransWorld SKATEboarding Features" href="/tag/twsfeatures">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000264665"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202053"><a class="main-nav__item-link" href="/video-archives/">Video Archives</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202199"><a class="main-nav__item-link" title="Skateboarding News" href="https://skateboarding.transworld.net/news/">News</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202224"><a class="main-nav__item-link" href="/tag/twsfeatures">View All</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202213"><a class="main-nav__item-link" title="Skateboarding Videos" href="/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202059"><a class="main-nav__item-link" href="/tag/skaters-favorite-skater/">Skater&#8217;s Favorite Skater</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202064"><a class="main-nav__item-link" href="/tag/skate-nerd/">Skate Nerd</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344523"><a class="main-nav__item-link" href="/tags/skatehoarders/">Skatehoarders</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344524"><a class="main-nav__item-link" href="/tag/world-view/">World View</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344525"><a class="main-nav__item-link" href="/tag/411vm/">411VM</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202061"><a class="main-nav__item-link" href="/tag/video-check-out/">Video Check Out</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202062"><a class="main-nav__item-link" href="/tag/5-trick-fix/">5 Trick Fix</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202057"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/videos/">View All</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202214"><a class="main-nav__item-link" title="Skateboarding Photos" href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202068"><a class="main-nav__item-link" href="/tag/sightings/">Sightings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202070"><a class="main-nav__item-link" href="/tag/proof-sheet/">Proof Sheet</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202067"><a class="main-nav__item-link" href="/tag/wednesday-wallpaper/">Wednesday Wallpaper</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202072"><a class="main-nav__item-link" title="Events" href="/tag/event-photos/">Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202066"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/photos/">View All</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000204490"><a class="main-nav__item-link" title="TransWorld SKATEboarding Magazine" href="#">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202086"><a class="main-nav__item-link" title="Subcribe Digital" href="/apps/">Digital</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202081"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202082"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000285869"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/skateboarder-magazine-archives/">Skateboarder Magazine Archives</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000336878"><a class="main-nav__item-link" target="_blank" href="https://www.skinit.com/catalogsearch/result/?q=transworld+skateboarding">TWS Phone Cases</a></ul>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000326294"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a>
<ul class="sub-menu">
	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326295"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy/">Privacy Policy</a>	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326296"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions/">Terms &#038; Conditions</a>	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326297"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a>	<li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-1000326298"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/our_team/">Our Team</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000337065"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/">How To</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337066"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/basics-ollies/">Basics &amp; Ollies</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337067"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/equipment-mindset/">Equipment &amp; Mindset</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337068"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/flip-tricks/">Flip Tricks</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337069"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/rails-ledges/">Rails &amp; Ledges</a></ul>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000343829"><a class="main-nav__item-link" target="_blank" href="/accessibility-statement/">Accessibility Statement</a></ul>							<div class="mobile-navigation__social">
																	<h4 class="mobile-navigation__social-title">Follow TransWorld SKATEboarding</h4>
																<div class="socials-row">
									<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
                                    <a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
																		                                    <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
									<a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="TransWorld SKATEboarding Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
																			<i class="socials-dummy-element"></i>
																	</div>
							</div>
						</div>
					</div>

					<div class="header-tools">
						<div class="search-social-header">
														<a href="/accessibility-statement/" class="icon-accessibility__link mobile-hidden" target="_blank">
                                 <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                            </a>
							<div class="social-box">
								<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
<a class="social-icon spotify-icon" href="https://play.spotify.com/user/1232801650" title="TransWorld SKATEboarding on Spotify" target="_blank" rel="me">
	<span class="hidden-except-readers">Spotify</span>
	<svg><use xlink:href="#icon-spotify"></use></svg>
</a>
<a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
							</div>
															<span class="search-trigger" tabindex="0">
									<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
								</span>
								<div class="search-box">
									
    <form role="search" method="get" action="https://skateboarding.transworld.net/search">
        <input type="search" name="search" placeholder="Search TransWorld SKATEboarding..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
								</div>
													</div>
					</div>
				</div>
							</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

						<header class="post-header post-header__full-width">
				<h1 class="post-title">
					Vans’ Fabiana Delfino Collection				</h1>
								<div class="post-byline">
					
<span class="post-byline__date">November 11, 2020</span>
					    <span class="post-byline__author">
        By <a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>    </span>
            <span class="post-byline__author-socials">
            <a class="social-share__item" href="http://skateboarding.transworld.net" ><span class="hidden-except-readers">Social icon website</span><svg><use xlink:href="#icon-globe"></use></svg></a><a class="social-share__item" href="https://skateboarding.transworld.net/author/tws/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>        </span>
    					</div>
			</header>

			
				<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1000345182" class="share-facebook sd-button share-icon no-text" href="https://skateboarding.transworld.net/gear/vans-fabiana-delfino-collection/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1000345182" class="share-twitter sd-button share-icon no-text" href="https://skateboarding.transworld.net/gear/vans-fabiana-delfino-collection/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>
			
	
<section class="post-header__wrapper">
	
	</section>

	<div class="post-body">
		
<p>Vans team rider Fabiana Delfino’s smooth style and powerful approach is redefining skateboarding from the ground up. The Florida native’s flowy style and roots have been applied to a new Vans head-to-toe collection, led by the Sk8-Hi Pro in cool blue featuring her signature palm tree graphic.</p>
<p><a class="fancy" href="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png"><img loading="lazy" class="alignnone size-full wp-image-1000345183" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=726&amp;ssl=1" alt="fab" width="726" height="726" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=25&amp;amp;ssl=1 25w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=50&amp;amp;ssl=1 50w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Unknown.png?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a></p>
<p>The Fabiana Delfino Sk8-Hi Pro offers stellar performance features that Vans Pro Classics have become known for, including Ollie Guard for added durability – a first for the silhouette. DURACAP reinforced underlays in high-wear areas have also been added to prolong the life of the shoe.</p>
<p>Paying tribute to the Sunshine State, Fabiana incorporated her signature palm tree insignia paired with a cool blue colorway into the Sk8-Hi Pro and apparel collection. Custom artwork also appears on the heel counter with her namesake emblazoned across the tongue label. A cool blue Sidestripe over a natural corduroy upper rounds out her Floridian-inspired design.</p>
<p><a href="https://www.vans.com/skate"><img loading="lazy" class="alignnone size-full wp-image-1000345184" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=1336&amp;ssl=1" alt="fab" width="1336" height="2000" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=25&amp;amp;ssl=1 25w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=50&amp;amp;ssl=1 50w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_ElvCollection_ROY1264.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a> <a class="fancy" href="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg"><img loading="lazy" class="alignnone size-full wp-image-1000345185" src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=2000&amp;ssl=1" alt="HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888" width="2000" height="1336" srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=25&amp;amp;ssl=1 25w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=50&amp;amp;ssl=1 50w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=100&amp;amp;ssl=1 100w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=150&amp;amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=200&amp;amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=300&amp;amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=400&amp;amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=600&amp;amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=800&amp;amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=1000&amp;amp;ssl=1 1000w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=1200&amp;amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=1600&amp;amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=2000&amp;amp;ssl=1 2000w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvMacro_ROY0888.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><a class="fancy" href="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg"><img loading="lazy" class="alignnone size-full wp-image-1000345186 lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938" width="2000" height="1336" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=2000&amp;ssl=1" srcset="" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=25&amp;amp;ssl=1 25w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=50&amp;amp;ssl=1 50w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=100&amp;amp;ssl=1 100w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=150&amp;amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=200&amp;amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=300&amp;amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=400&amp;amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=600&amp;amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=800&amp;amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=1000&amp;amp;ssl=1 1000w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=1200&amp;amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=1600&amp;amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=2000&amp;amp;ssl=1 2000w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"><noscript><img src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938.jpg?w=2000&amp;ssl=1" alt="HO20_Skate_FabianaDelfino_Sk8HiPro_VN0A45JD2MA_BlkOilBl_ElvPair_ROY0938"></noscript></a></p>

		
			</div>

	
	

	<div class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
			Tags: 			<li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/best-of-web/" rel="tag">best of web</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/fabiana-delfino/" rel="tag">Fabiana Delfino</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/vans/" rel="tag">Vans</a></li>		</ul>
	</section>
		</div>

			<div class="promo-widget-mobile desktop-hidden">
			<div id="media_image-2" class="widget_media_image"><a href="https://shop.getspecialissues.com/"><img width="600" height="600" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?resize=600%2C600&amp;ssl=1" class="image wp-image-1000343222  attachment-medium size-medium" alt="LTG" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=25&amp;ssl=1 25w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=50&amp;ssl=1 50w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=2400&amp;ssl=1 2400w" sizes="600px" /></a></div><div id="media_image-3" class="widget_media_image"><a href="https://www.lifetogo.com/collections/lifetogo?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="600" height="600" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?resize=600%2C600&amp;ssl=1" class="image wp-image-1000344984  attachment-medium size-medium" alt="LTG_Fall_10.31.20" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=25&amp;ssl=1 25w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=50&amp;ssl=1 50w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=2400&amp;ssl=1 2400w" sizes="600px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/TWSkate.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>		</div>
	
	
<section class="newsletter">
    <h3 class="newsletter-title">
        Sign Up For Our Newsletter    </h3>
    <p class="newsletter-subtitle">Subscribe to Transworld Skate’s Newsletter to receive stories like this straight to your inbox.</p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_62" name="formList[62]" value="62" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    	<p class="newsletter-legal">By signing up you agree to our <a href="https://a360media.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://a360media.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </form>
</section>
	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_1Uu7q9Ag"
     data-post-id="1000345182"
     data-post-url="https://skateboarding.transworld.net/?p=1000345182"
     data-article-tags="best of web, Fabiana Delfino, Vans, Gear"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
					<section class="related-posts">
		<h2 class="related-posts__title">LATEST NEWS</h2>
					<div class="three-in-row">
				<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Afternoon In The Park: CJ Collins" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">
				Afternoon In The Park: CJ Collins			</a>
		</h2>

		
		<p class="article__subtitle">Holy moly, the hype is real with this kid!</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">
				Afternoon In The Park: CJ Collins			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-january-2020/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="SIGHTINGS: January 2020" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/photos/">Photos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/photos/sightings-january-2020/">
				SIGHTINGS: January 2020			</a>
		</h2>

		
		<p class="article__subtitle">Scroll on through and then get out there in the field! These photos aren&#039;t g ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/photos/sightings-january-2020/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/photos/sightings-january-2020/">
				SIGHTINGS: January 2020			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/samuel-norgren-fluid-poetic-collective-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Samuel Norgren, FLUID Poetic Collective Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Samuel-norgren-slappy-bs-lipsm.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/samuel-norgren-fluid-poetic-collective-part/">
				Samuel Norgren, FLUID Poetic Collective Part			</a>
		</h2>

		
		<p class="article__subtitle">Here&#039;s the kick-off part from the always ripping Samuel Norgren.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/samuel-norgren-fluid-poetic-collective-part/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/samuel-norgren-fluid-poetic-collective-part/">
				Samuel Norgren, FLUID Poetic Collective Part			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/rodney-johnson-r-i-p/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Rodney Johnson R.I.P." srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.46.46-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/rodney-johnson-r-i-p/">
				Rodney Johnson R.I.P.			</a>
		</h2>

		
		<p class="article__subtitle">A legend remembered by some of his best friends—pros you know and love. </p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/balley/" rel="author">Blair Alley</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/rodney-johnson-r-i-p/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/rodney-johnson-r-i-p/">
				Rodney Johnson R.I.P.			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/kurt-hayashi-r-i-p/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Kurt Hayashi R.I.P." srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-2.18.12-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/kurt-hayashi-r-i-p/">
				Kurt Hayashi R.I.P.			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/kurt-hayashi-r-i-p/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/kurt-hayashi-r-i-p/">
				Kurt Hayashi R.I.P.			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Pusher Bearings, Take Away Tour" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">
				Pusher Bearings, Take Away Tour			</a>
		</h2>

		
		<p class="article__subtitle">Pusher Bearings&#039; European squad hit the South of Spain and came back with th ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">
				Pusher Bearings, Take Away Tour			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/craggy/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="CRAGGY" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/craggy/">
				CRAGGY			</a>
		</h2>

		
		<p class="article__subtitle">By Alex van Zwietering featuring Jair Gravenberch and Billy Hoogendijk.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/craggy/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/craggy/">
				CRAGGY			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Nike SB | Hopefuls and Nopefuls" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">
				Nike SB | Hopefuls and Nopefuls			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">
				Nike SB | Hopefuls and Nopefuls			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Kanaan Dern, People&#039;s People Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">
				Kanaan Dern, People&#039;s People Part			</a>
		</h2>

		
		<p class="article__subtitle">If you didn&#039;t know, Kanaan is gnarly. He put it down for Brandon Cortez&amp;#039 ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">
				Kanaan Dern, People&#039;s People Part			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Natural Koncept, Steady Creepin&#039; | Full Length Video" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">
				Natural Koncept, Steady Creepin&#039; | Full Length Video			</a>
		</h2>

		
		<p class="article__subtitle">Bonestalone, Juan Pablo Velez, TalKual and Carlo Carezzano star in NK’s sixth ful ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">
				Natural Koncept, Steady Creepin&#039; | Full Length Video			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Vans Skate Space 198 Brooklyn Opening" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">
				Vans Skate Space 198 Brooklyn Opening			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">
				Vans Skate Space 198 Brooklyn Opening			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Skater&#039;s Favorite Skater | Ray Barbee" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">
				Skater&#039;s Favorite Skater | Ray Barbee			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">
				Skater&#039;s Favorite Skater | Ray Barbee			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Finland&#039;s Finntastic Response To World Skate" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">
				Finland&#039;s Finntastic Response To World Skate			</a>
		</h2>

		
		<p class="article__subtitle">Let’s get skateboarding out of rollerblader hands.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/jaime-owens/" rel="author">Jaime Owens</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">
				Finland&#039;s Finntastic Response To World Skate			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Gustav Tonnesen Instagram Remix" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">
				Gustav Tonnesen Instagram Remix			</a>
		</h2>

		
		<p class="article__subtitle">Is someone asks you why Gustav is your favorite skater right now, just direct the ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">
				Gustav Tonnesen Instagram Remix			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/411vm-issue-13/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="411VM Issue 13" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/411vm-issue-13/">
				411VM Issue 13			</a>
		</h2>

		
		<p class="article__subtitle">Geoff Rowley, Harold Hunter, Bobby Puleo, the Philly Metrospective, and more!</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/411vm-issue-13/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/411vm-issue-13/">
				411VM Issue 13			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Tanner Burzinski, People&#039;s People Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">
				Tanner Burzinski, People&#039;s People Part			</a>
		</h2>

		
		<p class="article__subtitle">One of our staff favs in here, we always love new Tanner Burzinski footage.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">
				Tanner Burzinski, People&#039;s People Part			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Evan Mock Is Having A Crazy Year" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/photos/">Photos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">
				Evan Mock Is Having A Crazy Year			</a>
		</h2>

		
		<p class="article__subtitle">From the North Shore skatepark to flying private with Travis Scott and appearing  ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/balley/" rel="author">Blair Alley</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">
				Evan Mock Is Having A Crazy Year			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="USA Skateboarding National Team Announced" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">
				USA Skateboarding National Team Announced			</a>
		</h2>

		
		<p class="article__subtitle">16 Skateboarders Named to First-Ever USA Skateboarding National Team</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">
				USA Skateboarding National Team Announced			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Zumiez 100K Photo Recap" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/features/">Features</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">
				Zumiez 100K Photo Recap			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">
				Zumiez 100K Photo Recap			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="The 30 Most Influential Skaters Of All Time" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/features/">Features</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
				The 30 Most Influential Skaters Of All Time			</a>
		</h2>

		
		<p class="article__subtitle">30 of the greatest, most influential skateboarders in the world, counting down in ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
				The 30 Most Influential Skaters Of All Time			</a>
		</h2>
	
</article>
			</div>
			</section>
		</div>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
	    				<div class="widget">
				<h3 class="title-styled">Follow Us</h3>
				<div class="follow-us">
					<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
					<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
					<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
										<a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
					<a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
						                <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
					<a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>
			<div id="media_image-3" class="widget_media_image"><a href="https://www.lifetogo.com/collections/lifetogo?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="600" height="600" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?resize=600%2C600&amp;ssl=1" class="image wp-image-1000344984  attachment-medium size-medium" alt="LTG_Fall_10.31.20" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=25&amp;ssl=1 25w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=50&amp;ssl=1 50w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/10/LTG_Male_Fall_Face_Mask_AMI_900x750_RESIZE_10.15.20-1.jpg?w=2400&amp;ssl=1 2400w" sizes="600px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/TWSkate.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>		
	        <div class="widget newsletter">
				<h3 class="title-styled">
					Transworld Skate Newsletter</h3>
				<p class="newsletter-subtitle">Subscribe to
					Transworld Skate’s Newsletter to receive stories like this straight to your inbox.</p>
				<div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
	            <div id="newsletter-success" class="newsletter-signup__success">
	                <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
	                <p>Thank you for signing up. Your information has been successfully processed!</p>
	            </div>
	            <form class="newsletter-form" id="newsletter-form" method="POST">
	                <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
	                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Sidebar">
	                <input type="hidden" id="lists_62" name="formList[62]" value="62" checked>
	                <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
	            </form>
	        </div>
            
	
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
	<div id="media_image-2" class="widget_media_image"><a href="https://shop.getspecialissues.com/"><img width="600" height="600" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?resize=600%2C600&amp;ssl=1" class="image wp-image-1000343222  attachment-medium size-medium" alt="LTG" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=25&amp;ssl=1 25w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=50&amp;ssl=1 50w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?w=2400&amp;ssl=1 2400w" sizes="600px" /></a></div>
	
    
	
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	
    
                <div class="widget latest-video">
                <h3 class="title-styled">Latest Video</h3>
                
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/quartersnacks-x-orchard-skateshop-egg/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=300%2C169&ssl=1" alt="egg" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=150%2C84&ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=200%2C112&ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=300%2C169&ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=400%2C225&ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=600%2C338&ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=625%2C351&ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=800%2C450&ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=970%2C546&ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-10.07.44-AM.png?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">

					<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
		
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/quartersnacks-x-orchard-skateshop-egg/">
                Quartersnacks x Orchard Skateshop: EGG            </a>
        </h2>
        <p class="article__subtitle">
            Boston! Featuring Myles Underwood, Ben Tenner, Sean Evans, Brian Reid &amp; Brian ...        </p>
        <div class="article__meta">
			<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    </div>

        			<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/quartersnacks-x-orchard-skateshop-egg/">View</a>
        
            </div>
    </div>
    				<h2 class="article__title-main">
            <a href="https://skateboarding.transworld.net/videos/quartersnacks-x-orchard-skateshop-egg/">
                Quartersnacks x Orchard Skateshop: EGG            </a>
        </h2>
    </article>
            </div>
        
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>		</div>
	</div>
</aside>

	</div>

	</main>

<!-- Show OT cookie settings btn for California/Europe -->



<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
								<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
                    <a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                                        <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
                    <a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-1000325365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000325365"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a></li>
<li id="menu-item-1000325529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325529"><a href="https://skateboarding.transworld.net/our_team/">Our Team</a></li>
<li id="menu-item-1000325366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325366"><a href="https://skateboarding.transworld.net/contact/">Contact</a></li>
<li id="menu-item-1000325367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000325367"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/twskateboarding/">Media Kit</a></li>
<li id="menu-item-1000325369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325369"><a href="https://skateboarding.transworld.net/archive/">Archives</a></li>
<li id="menu-item-1000327774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327774"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-1000327776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327776"><a href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1000327777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327777"><a href="https://a360media.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-1000327778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327778"><a href="https://skateboarding.transworld.net/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1000327779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327779"><a href="https://a360media.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1000327780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327780"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">
				TransWorld SKATEboarding has affiliate partnerships so we may receive compensation for some links to products and services.
			</p>
			<span>Copyright © A360 Media LLC 2020. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?0cf643b504402f37225ae6831852923e
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?0cf643b504402f37225ae6831852923e
"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/skateboarding.transworld.net\/wp-content\/themes\/vip\/am-asn","cdnUrl":"","newsletterValidationEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/","home_url":"https:\/\/skateboarding.transworld.net\/","ajax_url":"https:\/\/skateboarding.transworld.net\/wp-admin\/admin-ajax.php","nonce":"f9f952a3f0","reaction_post_id":"1000345182","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUaSEpyvWV5bzZ8GoDG3E4OEJ6ID1aMq6Asfqyo_EpVNTvoF6nuwzqnFb794HRSCxJnvkB.js?0cf643b504402f37225ae6831852923e
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?0cf643b504402f37225ae6831852923e
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'185085503',post:'1000345182',tz:'-8',srv:'skateboarding.transworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '185085503', '1000345182' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 215/252 queries in 0.106 seconds using memcached
Object Caching 19664/20376 objects using memcached
Content Delivery Network via cdn-twskate.heartyhosting.com

 Served from: skateboarding.transworld.net @ 2020-11-11 10:57:13 by W3 Total Cache backend 172.31.46.29 -->