
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/bY1BCgIxDAA_tDUK-h5J07DEptnSRJf-XtCLwt5mYGBuUMQDsm5Uk0oeOCZ4TOVTE1uu0LgIsnJjiz_pipNHUl6R5lG89_Trn-QML-mALaEboDuHQ36KFiD37zfF7hWDlws8ODpShbsYwcrGQ2gzP8Y3.css?1579ddd54f15137309f5c0b42e05bca3
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	
	<!-- Facebook Pages Link Ownership -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://skateboarding.transworld.net/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-16x16.png">
	<link rel="manifest" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/site.webmanifest">
	<link rel="mask-icon" href="https://cdn-twskate.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="TWSKATE Magazine">
	<meta name="application-name" content="twskate">
	<meta name="theme-color" content="#000000">

			<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );

			var permutiveData = {"page":{"url":"\/videos\/element-nature-calls-extended-version\/","category":"post","title":"Element, Nature Calls Extended Version","type":"video","id":1000347759,"article":{"title":"Element, Nature Calls Extended Version","category":["Videos"],"tags":["best of web","element","Nature Calls"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-01-11T08:57:26-08:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="590835e6-bd7b-4739-8423-0eccec624ffc"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<meta name='robots' content='max-image-preview:large' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":1000347759,"contentType":"video","nodeCategory":["Videos"],"nodeTags":["best of web","element","Nature Calls"],"contentUpdatedDate":"2022\/01\/11","contentPublishDate":"2022\/01\/11","pageTitle":"Element, Nature Calls Extended Version","sponsorshipName":"","comments":"on","teads":"on","nativo":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Element, Nature Calls Extended Version | Transworld SKATEboarding</title>
	<meta name="description" content="Element in the Pyrenes mountains, and all the way to the US, Finland, and Brazil." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Element, Nature Calls Extended Version | Transworld SKATEboarding" />
	<meta property="og:description" content="Element in the Pyrenes mountains, and all the way to the US, Finland, and Brazil." />
	<meta property="og:url" content="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/" />
	<meta property="og:site_name" content="Transworld SKATEboarding" />
	<meta property="article:publisher" content="https://www.facebook.com/TransWorldSkate" />
	<meta property="article:published_time" content="2022-01-11T16:57:26+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Element, Nature Calls Extended Version &#8211; Transworld SKATEboarding" />
	<meta name="twitter:description" content="Element in the Pyrenes mountains, and all the way to the US, Finland, and Brazil." />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1200%2C630" />
	<meta name="twitter:creator" content="@TransWorldSKATE" />
	<meta name="twitter:site" content="@TransWorldSKATE" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="best of web, element, nature calls, skateboarding, skate, twskate, transworld skateboarding, skater, skating" />
<meta name="original-source" content="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/" />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/transworld.skateboarding/' : '/4216/transworld.skateboarding/';
		var s1 = 'videos';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '1000347759';
		var keyword = 'video-post';
		var cType = 'Video';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' && typeof dataLayer[0].sponsored !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'off';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
	
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-twskate.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/skateboarding.transworld.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>




<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?1579ddd54f15137309f5c0b42e05bca3
"></script>
<link rel="https://api.w.org/" href="https://skateboarding.transworld.net/wp-json/" /><link rel="alternate" type="application/json" href="https://skateboarding.transworld.net/wp-json/wp/v2/posts/1000347759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://skateboarding.transworld.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://skateboarding.transworld.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/pcwBc3-15Hm9h' />
<link rel="alternate" type="application/json+oembed" href="https://skateboarding.transworld.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskateboarding.transworld.net%2Fvideos%2Felement-nature-calls-extended-version%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skateboarding.transworld.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskateboarding.transworld.net%2Fvideos%2Felement-nature-calls-extended-version%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skateboarding.transworld.net\/videos\/element-nature-calls-extended-version\/"},"headline":"Element, Nature Calls Extended Version","datePublished":"2022-01-11T08:57:26-08:00","dateModified":"2022-01-11T08:57:26-08:00","author":{"@type":"Person","name":"TWS"},"publisher":{"@type":"Organization","name":"TransWorld SKATEboarding","url":"https:\/\/skateboarding.transworld.net\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/skateboarding.transworld.net\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/twskate-logo.png?ssl=1","width":"1000","height":"227"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TransWorldSkate","https:\/\/twitter.com\/transworldskate","https:\/\/www.instagram.com\/transworldskate","https:\/\/vimeo.com\/transworldskate","https:\/\/www.youtube.com\/TransworldSKATEmag","https:\/\/play.spotify.com\/user\/1232801650"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/skateboarding.transworld.net\/wp-content\/uploads\/2022\/01\/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Check out the new extended version to see what it took the crew to reach and discover some of these epic...","alternativeHeadline":"Element, Nature Calls Extended Version | Transworld SKATEboarding","video":{"@type":"VideoObject","name":"NATURE CALLS EXTENDED VERSION","description":"Check out the new extended version to see what it took the crew to reach and discover some of these epic...","thumbnailUrl":"https:\/\/content.jwplatform.com\/thumbs\/.jpg","uploadDate":"2022-01-11T08:57:26+00:00","duration":"PT100S","contentUrl":"http:\/\/content.jwplatform.com\/videos\/.mp4","embedUrl":"http:\/\/content.jwplatform.com\/videos\/.mp4","expires":"null"}}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/skateboarding.transworld.net\/videos","name":"Videos"}}]}</script>
		<meta property="og:updated_time" content="2022-01-11T16:57:26+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=32%2C32&#038;ssl=1&#038;resize=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=192%2C192&#038;ssl=1&#038;resize=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=180%2C180&#038;ssl=1&#038;resize=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=194%2C194&#038;ssl=1&#038;resize=270%2C270" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-M2J2V94");</script>		<!-- End Google Tag Manager -->
			<style type="text/css" id="wp-custom-css">.embed-container {
	width:100%;
}

/* The Cinematographer Project */
.page-id-1000265856 h1.hidden-except-readers:after {
	 display: none;
}

.page-id-1000265856  .shareprint_article_video iframe {
			width: 100%;
			height: 545px;
	}
@media (max-width: 991px) {
	.page-id-1000265856  .shareprint_article_video iframe {
				height: 55vw;
			}
}
.page-id-1000265856  .shareprint_article_video p {
			display: block;
	}

/* fix for lazyload placeholder square images */
.article__figure-image.lazy-image-placeholder {
	width: auto;
}
.article__figure-image.lazy-image-placeholder.loaded {
	width: 100%;
}</style>
    </head>

<body class="post-template-default single single-post postid-1000347759 single-format-video solr-infinite-scroll  category-9">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2J2V94" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://skateboarding.transworld.net" rel="home">
								<span class="hidden-except-readers">TWSKATE logo</span>
								<svg class="site-logo"><use xlink:href="#logo-twskate"></use></svg>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-site-navigation" class="main-nav__list"><li id="menu-item-1000202212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202212 menu-item-features main-nav__item"><a class="main-nav__item-link" title="TransWorld SKATEboarding Features" href="/tag/twsfeatures">Features</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/origins-noseslide-gonz-guy/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=300%2C169&ssl=1" alt="Origins Gonz GUY Noseldides marquis flat" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/origins-noseslide-gonz-guy/">
                Origins of the Noseslide with Gonz and Guy            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/jason-dill-bobshirt-interview/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=300%2C169&ssl=1" alt="Screen Shot 2018 01 16 at 12.31.27 AM" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/jason-dill-bobshirt-interview/">
                Jason Dill Bobshirt Interview            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000264665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000264665 menu-item-gear main-nav__item"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a></li>
	<li id="menu-item-1000202053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202053 menu-item-video-archives main-nav__item"><a class="main-nav__item-link" href="/video-archives/">Video Archives</a></li>
	<li id="menu-item-1000202199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202199 menu-item-news main-nav__item"><a class="main-nav__item-link" title="Skateboarding News" href="https://skateboarding.transworld.net/news/">News</a></li>
	<li id="menu-item-1000202224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202224 menu-item-view-all main-nav__item"><a class="main-nav__item-link" href="/tag/twsfeatures">View All</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000202213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202213 menu-item-videos main-nav__item"><a class="main-nav__item-link" title="Skateboarding Videos" href="/videos/">Videos</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-vincent-alvarez/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=300%2C169&ssl=1" alt="SKATERS_FAVORITE_VINCENT.jpg" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-vincent-alvarez/">
                Skater's Favorite Skater: Vincent Alvarez            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skate-hoarders-josh-kalis/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=300%2C169&ssl=1" alt="Screen Shot 2018 02 15 at 3.26.51 PM" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/skate-hoarders-josh-kalis/">
                SkateHoarders: Josh Kalis            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202059 menu-item-skaters-favorite-skater main-nav__item"><a class="main-nav__item-link" href="/tag/skaters-favorite-skater/">Skater&#8217;s Favorite Skater</a></li>
	<li id="menu-item-1000202064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202064 menu-item-skate-nerd main-nav__item"><a class="main-nav__item-link" href="/tag/skate-nerd/">Skate Nerd</a></li>
	<li id="menu-item-1000344523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344523 menu-item-skatehoarders main-nav__item"><a class="main-nav__item-link" href="/tags/skatehoarders/">Skatehoarders</a></li>
	<li id="menu-item-1000344524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344524 menu-item-world-view main-nav__item"><a class="main-nav__item-link" href="/tag/world-view/">World View</a></li>
	<li id="menu-item-1000344525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344525 menu-item-411vm main-nav__item"><a class="main-nav__item-link" href="/tag/411vm/">411VM</a></li>
	<li id="menu-item-1000202061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202061 menu-item-video-check-out main-nav__item"><a class="main-nav__item-link" href="/tag/video-check-out/">Video Check Out</a></li>
	<li id="menu-item-1000202062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202062 menu-item-5-trick-fix main-nav__item"><a class="main-nav__item-link" href="/tag/5-trick-fix/">5 Trick Fix</a></li>
	<li id="menu-item-1000202057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000202057 menu-item-view-all main-nav__item"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/videos/">View All</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000202214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202214 menu-item-photos main-nav__item"><a class="main-nav__item-link" title="Skateboarding Photos" href="/photos/">Photos</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-february-2018/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=300%2C169&ssl=1" alt="Sightings_Mantle_Feb18" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/sightings-february-2018/">
                SIGHTINGS: February 2018            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-december-2017/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=300%2C169&ssl=1" alt="Wallpaper_Marquee_SightingsDec17" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/sightings-december-2017/">
                SIGHTINGS: December 2017            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202068 menu-item-sightings main-nav__item"><a class="main-nav__item-link" href="/tag/sightings/">Sightings</a></li>
	<li id="menu-item-1000202070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202070 menu-item-proof-sheet main-nav__item"><a class="main-nav__item-link" href="/tag/proof-sheet/">Proof Sheet</a></li>
	<li id="menu-item-1000202067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202067 menu-item-wednesday-wallpaper main-nav__item"><a class="main-nav__item-link" href="/tag/wednesday-wallpaper/">Wednesday Wallpaper</a></li>
	<li id="menu-item-1000202072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202072 menu-item-events main-nav__item"><a class="main-nav__item-link" title="Events" href="/tag/event-photos/">Events</a></li>
	<li id="menu-item-1000202066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202066 menu-item-view-all main-nav__item"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/photos/">View All</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000204490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000204490 menu-item-magazine main-nav__item"><a class="main-nav__item-link" title="TransWorld SKATEboarding Magazine" href="#">Magazine</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/magazine-archive/toddy-cuba-goes-kansas-city/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=300%2C169&ssl=1" alt="Vans Missouri" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/magazine-archive/toddy-cuba-goes-kansas-city/">
                Toddy Cuba Goes To Kansas City            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/toy-machine-chinese-destiny/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=300%2C169&ssl=1" alt="Toymachine_scrapbook_china_jones_cui" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/toy-machine-chinese-destiny/">
                Toy Machine, Chinese Destiny            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202086 menu-item-digital main-nav__item"><a class="main-nav__item-link" title="Subcribe Digital" href="/apps/">Digital</a></li>
	<li id="menu-item-1000202081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202081 menu-item-behind-the-cover main-nav__item"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a></li>
	<li id="menu-item-1000202082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202082 menu-item-in-this-issue main-nav__item"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a></li>
	<li id="menu-item-1000285869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000285869 menu-item-skateboarder-magazine-archives main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/skateboarder-magazine-archives/">Skateboarder Magazine Archives</a></li>
	<li id="menu-item-1000336878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000336878 menu-item-tws-phone-cases main-nav__item"><a class="main-nav__item-link" target="_blank" href="https://www.skinit.com/catalogsearch/result/?q=transworld+skateboarding">TWS Phone Cases</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000326294" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000326294 menu-item-about main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a>
<ul class="sub-menu">
<li class="sub-menu__articles"></li><li class="sub-menu__links"><ul>	<li id="menu-item-1000326295" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326295 menu-item-privacy-policy main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1000326296" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326296 menu-item-terms-conditions main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-1000326297" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326297 menu-item-about main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a></li>
	<li id="menu-item-1000326298" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-1000326298 menu-item-our-team main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/our_team/">Our Team</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000337065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000337065 menu-item-how-to main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/">How To</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/how-to/basics-ollies/ollie/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=300%2C169&ssl=1" alt="845528478_1920x1080" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/how-to/basics-ollies/ollie/">
                Ollie            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/how-to/flip-tricks/kickflip/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=300%2C169&ssl=1" alt="845524690_1920x1080" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/how-to/flip-tricks/kickflip/">
                Kickflip            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000337066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337066 menu-item-basics-amp-ollies main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/basics-ollies/">Basics &amp; Ollies</a></li>
	<li id="menu-item-1000337067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337067 menu-item-equipment-amp-mindset main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/equipment-mindset/">Equipment &amp; Mindset</a></li>
	<li id="menu-item-1000337068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337068 menu-item-flip-tricks main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/flip-tricks/">Flip Tricks</a></li>
	<li id="menu-item-1000337069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337069 menu-item-rails-amp-ledges main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/rails-ledges/">Rails &amp; Ledges</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000343829" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000343829 menu-item-accessibility-statement main-nav__item"><a class="main-nav__item-link" target="_blank" href="/accessibility-statement/">Accessibility Statement</a></li>
</ul>						</nav>
						<div class="mobile-navigation">
							
							<ul id="menu-site-navigation-1" class="site-header__main-nav__mobile-tools__links__list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202212"><a class="main-nav__item-link" title="TransWorld SKATEboarding Features" href="/tag/twsfeatures">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000264665"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202053"><a class="main-nav__item-link" href="/video-archives/">Video Archives</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202199"><a class="main-nav__item-link" title="Skateboarding News" href="https://skateboarding.transworld.net/news/">News</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202224"><a class="main-nav__item-link" href="/tag/twsfeatures">View All</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202213"><a class="main-nav__item-link" title="Skateboarding Videos" href="/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202059"><a class="main-nav__item-link" href="/tag/skaters-favorite-skater/">Skater&#8217;s Favorite Skater</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202064"><a class="main-nav__item-link" href="/tag/skate-nerd/">Skate Nerd</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344523"><a class="main-nav__item-link" href="/tags/skatehoarders/">Skatehoarders</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344524"><a class="main-nav__item-link" href="/tag/world-view/">World View</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000344525"><a class="main-nav__item-link" href="/tag/411vm/">411VM</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202061"><a class="main-nav__item-link" href="/tag/video-check-out/">Video Check Out</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202062"><a class="main-nav__item-link" href="/tag/5-trick-fix/">5 Trick Fix</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000202057"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/videos/">View All</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202214"><a class="main-nav__item-link" title="Skateboarding Photos" href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202068"><a class="main-nav__item-link" href="/tag/sightings/">Sightings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202070"><a class="main-nav__item-link" href="/tag/proof-sheet/">Proof Sheet</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202067"><a class="main-nav__item-link" href="/tag/wednesday-wallpaper/">Wednesday Wallpaper</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202072"><a class="main-nav__item-link" title="Events" href="/tag/event-photos/">Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202066"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/photos/">View All</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000204490"><a class="main-nav__item-link" title="TransWorld SKATEboarding Magazine" href="#">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202086"><a class="main-nav__item-link" title="Subcribe Digital" href="/apps/">Digital</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202081"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202082"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000285869"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/skateboarder-magazine-archives/">Skateboarder Magazine Archives</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000336878"><a class="main-nav__item-link" target="_blank" href="https://www.skinit.com/catalogsearch/result/?q=transworld+skateboarding">TWS Phone Cases</a></ul>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000326294"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a>
<ul class="sub-menu">
	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326295"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy/">Privacy Policy</a>	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326296"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions/">Terms &#038; Conditions</a>	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326297"><a class="main-nav__item-link" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a>	<li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-1000326298"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/our_team/">Our Team</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000337065"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/">How To</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337066"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/basics-ollies/">Basics &amp; Ollies</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337067"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/equipment-mindset/">Equipment &amp; Mindset</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337068"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/flip-tricks/">Flip Tricks</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337069"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/rails-ledges/">Rails &amp; Ledges</a></ul>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000343829"><a class="main-nav__item-link" target="_blank" href="/accessibility-statement/">Accessibility Statement</a></ul>							<div class="mobile-navigation__social">
																	<h4 class="mobile-navigation__social-title">Follow TransWorld SKATEboarding</h4>
																<div class="socials-row">
									<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
                                    <a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
																		                                    <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
									<a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="TransWorld SKATEboarding Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
																			<i class="socials-dummy-element"></i>
																	</div>
							</div>
						</div>
					</div>

					<div class="header-tools">
						<div class="search-social-header">
														<a href="/accessibility-statement/" class="icon-accessibility__link mobile-hidden" target="_blank">
                                 <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                            </a>
							<div class="social-box">
								<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
<a class="social-icon spotify-icon" href="https://play.spotify.com/user/1232801650" title="TransWorld SKATEboarding on Spotify" target="_blank" rel="me">
	<span class="hidden-except-readers">Spotify</span>
	<svg><use xlink:href="#icon-spotify"></use></svg>
</a>
<a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
							</div>
															<span class="search-trigger" tabindex="0">
									<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
								</span>
								<div class="search-box">
									
    <form role="search" method="get" action="https://skateboarding.transworld.net/search">
        <input type="search" name="search" placeholder="Search TransWorld SKATEboarding..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
								</div>
													</div>
					</div>
				</div>
							</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
<section class="post-header__wrapper">
	
					<div class="post-content-video__header-container">
			<div class="ami-fluid-video-wrapper">
				<div class="video-container-parent">
					<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player optanon-category-C0002-C0005" width="1180" height="664" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/0lSFQeJcGCk?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent"></iframe></span>				</div>
			</div>

            		</div>
	</section>

	<div class="l-main ">
		
<article class="l-main__main-col post-content">

						<header class="post-header post-header__full-width">
				<h1 class="post-title">
					Element, Nature Calls Extended Version				</h1>
								<div class="post-byline">
					
<span class="post-byline__date">January 11, 2022</span>
					    <span class="post-byline__author">
        By <a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>    </span>
            <span class="post-byline__author-socials">
            <a class="social-share__item" href="http://skateboarding.transworld.net" ><span class="hidden-except-readers">Social icon website</span><svg><use xlink:href="#icon-globe"></use></svg></a><a class="social-share__item" href="https://skateboarding.transworld.net/author/tws/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>        </span>
    					</div>
			</header>

			
				<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1000347759" class="share-facebook sd-button share-icon no-text" href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1000347759" class="share-twitter sd-button share-icon no-text" href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>
			
	
	<div class="post-body">
		<p>Check out the new extended version to see what it took the crew to reach and discover some of these epic natural skate-able spots tucked away in the Pyrenes mountains, and all the way to the US, Finland, and Brazil.</p>
		
			</div>

	
	

		<div class="post-footer">
	<section class="post-tags">
		<ul class="post-tags__list">
			Tags: 			<li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/best-of-web/" rel="tag">best of web</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/element/" rel="tag">element</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/nature-calls/" rel="tag">Nature Calls</a></li>		</ul>
	</section>
	</div>
	
			<div class="promo-widget-mobile desktop-hidden">
			<div id="media_image-3" class="widget_media_image"><a href="https://shop.getspecialissues.com/"><img class="image " src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?resize=600%2C600&#038;ssl=1" alt="" width="600" height="600" /></a></div><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=NewYear&#038;utm_term=900x750&#038;utm_content=NewYear_121021_900x750"><img width="900" height="750" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750" class="image wp-image-1000347698  attachment-full size-full" alt="NewYear_121021_900x750" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=25 25w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=50 50w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=100 100w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=150 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=200 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=300 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=400 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=600 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=800 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=1000 1000w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=1200 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=1600 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=2000 2000w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=2400 2400w" sizes="900px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/TWSkate.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>		</div>
	
	
<section class="newsletter">
    <h3 class="newsletter-title">
        Sign Up For Our Newsletter    </h3>
    <p class="newsletter-subtitle">Subscribe to Transworld Skate’s Newsletter to receive stories like this straight to your inbox.</p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_62" name="formList[62]" value="62" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    	<p class="newsletter-legal">By signing up you agree to our <a href="https://a360media.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://a360media.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </form>
</section>
	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_1Uu7q9Ag"
     data-post-id="1000347759"
     data-post-url="https://skateboarding.transworld.net/?p=1000347759"
     data-article-tags="best of web, element, Nature Calls, Videos"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
					<section class="related-posts">
		<h2 class="related-posts__title">LATEST NEWS</h2>
					<div class="three-in-row">
				<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/today-was-chill-day-13/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Today Was Chill | Day 13" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-7.23.09-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/today-was-chill-day-13/">
				Today Was Chill | Day 13			</a>
		</h2>

		
		<p class="article__subtitle">Garrett unlocks a fresh rail, a loading dock gets jumped, some chillers run a tra ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/today-was-chill-day-13/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/today-was-chill-day-13/">
				Today Was Chill | Day 13			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/chunk-of-chocolate-costa-rica/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Chunk of Chocolate: Costa Rica" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-24-at-9.41.51-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/chunk-of-chocolate-costa-rica/">
				Chunk of Chocolate: Costa Rica			</a>
		</h2>

		
		<p class="article__subtitle">James Capps and Jordan Trahan are PRO for Chocolate Skateboards!</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/chunk-of-chocolate-costa-rica/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/chunk-of-chocolate-costa-rica/">
				Chunk of Chocolate: Costa Rica			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/backyard-barging-20/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Backyard Barging 20" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-3.42.51-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/backyard-barging-20/">
				Backyard Barging 20			</a>
		</h2>

		
		<p class="article__subtitle">Nick Peterson enters the fray, Patrick Ryan stays gnar, and more. </p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/backyard-barging-20/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/backyard-barging-20/">
				Backyard Barging 20			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/harold-hunter-weekend-xiv-recap/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Harold Hunter Weekend XIV Recap" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-21-at-12.59.25-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/harold-hunter-weekend-xiv-recap/">
				Harold Hunter Weekend XIV Recap			</a>
		</h2>

		
		<p class="article__subtitle">four days of parties, product drops, panel discussions, and plenty of insane skat ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/harold-hunter-weekend-xiv-recap/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/harold-hunter-weekend-xiv-recap/">
				Harold Hunter Weekend XIV Recap			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/married-to-the-streets/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Married To The Streets" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-11.09.46-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/married-to-the-streets/">
				Married To The Streets			</a>
		</h2>

		
		<p class="article__subtitle">For the South Carolina skate scene...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/married-to-the-streets/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/married-to-the-streets/">
				Married To The Streets			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/bordeaux-exposure-3/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Bordeaux Exposure 3" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-20-at-10.55.03-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/bordeaux-exposure-3/">
				Bordeaux Exposure 3			</a>
		</h2>

		
		<p class="article__subtitle">One of Europe&#039;s great skate cities! This edit is dope. </p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/bordeaux-exposure-3/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/bordeaux-exposure-3/">
				Bordeaux Exposure 3			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/introducing-polo-mens-the-sport-shop-collection/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Introducing Polo Men’s The Sport Shop Collection" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.25.39-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/introducing-polo-mens-the-sport-shop-collection/">
				Introducing Polo Men’s The Sport Shop Collection			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/introducing-polo-mens-the-sport-shop-collection/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/introducing-polo-mens-the-sport-shop-collection/">
				Introducing Polo Men’s The Sport Shop Collection			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/etnies-presents-nassim-lachhab-in-creteil-paris/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Etnies Presents Nassim Lachhab in Créteil, Paris" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-9.43.21-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/etnies-presents-nassim-lachhab-in-creteil-paris/">
				Etnies Presents Nassim Lachhab in Créteil, Paris			</a>
		</h2>

		
		<p class="article__subtitle">Nassim hit every area of Créteil Plaza in this etnies video project.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/etnies-presents-nassim-lachhab-in-creteil-paris/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/etnies-presents-nassim-lachhab-in-creteil-paris/">
				Etnies Presents Nassim Lachhab in Créteil, Paris			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/vault-by-vans-x-noah-caballero-vlt-lx-authentic-one-piece-vlt-lx/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Vault by Vans x Noah Caballero VLT LX , Authentic One Piece VLT LX" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Unknown-9-scaled.jpeg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/vault-by-vans-x-noah-caballero-vlt-lx-authentic-one-piece-vlt-lx/">
				Vault by Vans x Noah Caballero VLT LX , Authentic One Piece VLT LX			</a>
		</h2>

		
		<p class="article__subtitle">a five-shoe collection with two takes on the Caballero VLT LX and three iteration ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/vault-by-vans-x-noah-caballero-vlt-lx-authentic-one-piece-vlt-lx/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/vault-by-vans-x-noah-caballero-vlt-lx-authentic-one-piece-vlt-lx/">
				Vault by Vans x Noah Caballero VLT LX , Authentic One Piece VLT LX			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/remind-me-of-your-name-neema-joorabchi/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="remind me of your name | Neema Joorabchi" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-10.12.36-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/remind-me-of-your-name-neema-joorabchi/">
				remind me of your name | Neema Joorabchi			</a>
		</h2>

		
		<p class="article__subtitle">NYC update from our good buddy Neema.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/remind-me-of-your-name-neema-joorabchi/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/remind-me-of-your-name-neema-joorabchi/">
				remind me of your name | Neema Joorabchi			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/ouigui/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="OUIGUI" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-10.52.39-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/ouigui/">
				OUIGUI			</a>
		</h2>

		
		<p class="article__subtitle">From the young Parisiens that brought us C OUI, peep the new French update.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/ouigui/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/ouigui/">
				OUIGUI			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/shawarma/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="SHAWARMA" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-04-at-9.23.06-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/shawarma/">
				SHAWARMA			</a>
		</h2>

		
		<p class="article__subtitle">an independent skateboard film based in Los Angeles, CA.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/shawarma/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/shawarma/">
				SHAWARMA			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/today-was-chill-day-12/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Today Was Chill | Day 12" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/09/Screen-Shot-2021-09-02-at-12.42.34-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/today-was-chill-day-12/">
				Today Was Chill | Day 12			</a>
		</h2>

		
		<p class="article__subtitle">The chillers hit the courtyard for recess then break out to the streets for an af ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/today-was-chill-day-12/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/today-was-chill-day-12/">
				Today Was Chill | Day 12			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/vans-x-andrew-reynolds-skate-classics-collection/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Vans x Andrew Reynolds Skate Classics Collection" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/08/Unknown-2.png?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/vans-x-andrew-reynolds-skate-classics-collection/">
				Vans x Andrew Reynolds Skate Classics Collection			</a>
		</h2>

		
		<p class="article__subtitle">Reynolds pairs timeless colorways with Vans’ most iconic silhouettes</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/vans-x-andrew-reynolds-skate-classics-collection/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/vans-x-andrew-reynolds-skate-classics-collection/">
				Vans x Andrew Reynolds Skate Classics Collection			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/tws-10-deadhippies-tips-for-skating-in-your-40s/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="TWS 10: Deadhippie&#039;s Tips For Skating In Your 40s" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/05/Unknown.jpeg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/photos/">Photos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/photos/tws-10-deadhippies-tips-for-skating-in-your-40s/">
				TWS 10: Deadhippie&#039;s Tips For Skating In Your 40s			</a>
		</h2>

		
		<p class="article__subtitle">How to learn new tricks and break down mental/physical roadblocks.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/mackenzieeisenhour/" rel="author">Mackenzie Eisenhour</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/photos/tws-10-deadhippies-tips-for-skating-in-your-40s/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/photos/tws-10-deadhippies-tips-for-skating-in-your-40s/">
				TWS 10: Deadhippie&#039;s Tips For Skating In Your 40s			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/chad-muska-declines-hall-of-fame-induction-to-honor-kareem-campbell/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Chad Muska Declines Hall of Fame Induction; Says Kareem Campbell Should Have It" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2020/06/MUSKA_KAREEM.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/chad-muska-declines-hall-of-fame-induction-to-honor-kareem-campbell/">
				Chad Muska Declines Hall of Fame Induction; Says Kareem Campbell Should Have It			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/chad-muska-declines-hall-of-fame-induction-to-honor-kareem-campbell/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/chad-muska-declines-hall-of-fame-induction-to-honor-kareem-campbell/">
				Chad Muska Declines Hall of Fame Induction; Says Kareem Campbell Should Have It			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/features/10-best-cities-skate-world-redux/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="10 Best Cities to Skate in the World (Redux)" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2017/08/tws10-best-cities-marquee.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/features/">Features</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/features/10-best-cities-skate-world-redux/">
				10 Best Cities to Skate in the World (Redux)			</a>
		</h2>

		
		<p class="article__subtitle">We revisit our &#039;10 picks for the 10 Best Cities to Skate on this planet. Rea ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/mackenzieeisenhour/" rel="author">Mackenzie Eisenhour</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/features/10-best-cities-skate-world-redux/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/features/10-best-cities-skate-world-redux/">
				10 Best Cities to Skate in the World (Redux)			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/tony-hawk-responds-to-allegations-made-in-all-this-mayhem/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Tony Hawk responds to allegations made in &lt;i&gt;All This Mayhem&lt;/i&gt;" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2015/06/HAWK-900-Marquis.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/tony-hawk-responds-to-allegations-made-in-all-this-mayhem/">
				Tony Hawk responds to allegations made in All This Mayhem			</a>
		</h2>

		
		<p class="article__subtitle">Tony Hawk sets the record straight on the 900, the ’99 X-Games, and the accusatio ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/mackenzieeisenhour/" rel="author">Mackenzie Eisenhour</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/tony-hawk-responds-to-allegations-made-in-all-this-mayhem/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/tony-hawk-responds-to-allegations-made-in-all-this-mayhem/">
				Tony Hawk responds to allegations made in All This Mayhem			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="The 30 Most Influential Skaters Of All Time" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/features/">Features</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
				The 30 Most Influential Skaters Of All Time			</a>
		</h2>

		
		<p class="article__subtitle">30 of the greatest, most influential skateboarders in the world, counting down in ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
				The 30 Most Influential Skaters Of All Time			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/the-abec-myth/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="The ABEC Myth" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2001/07/Screen-Shot-2017-06-26-at-8.37.24-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/the-abec-myth/">
				The ABEC Myth			</a>
		</h2>

		
		<p class="article__subtitle">Bearings are often misunderstood.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/the-abec-myth/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/the-abec-myth/">
				The ABEC Myth			</a>
		</h2>
	
</article>
			</div>
			</section>
		</div>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
	    				<div class="widget">
				<h3 class="title-styled">Follow Us</h3>
				<div class="follow-us">
					<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
					<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
					<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
										<a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
					<a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
						                <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
					<a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>
			<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=NewYear&#038;utm_term=900x750&#038;utm_content=NewYear_121021_900x750"><img width="900" height="750" src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750" class="image wp-image-1000347698  attachment-full size-full" alt="NewYear_121021_900x750" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=25 25w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=50 50w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=100 100w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=150 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=200 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=300 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=400 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=600 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=800 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=1000 1000w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=1200 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=1600 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=2000 2000w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2021/12/NewYear_121021_900x750.png?fit=900%2C750&amp;ssl=1&amp;resize=900%2C750&amp;w=2400 2400w" sizes="900px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/TWSkate.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>		
	        <div class="widget newsletter">
				<h3 class="title-styled">
					Transworld Skate Newsletter</h3>
				<p class="newsletter-subtitle">Subscribe to
					Transworld Skate’s Newsletter to receive stories like this straight to your inbox.</p>
				<div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
	            <div id="newsletter-success" class="newsletter-signup__success">
	                <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
	                <p>Thank you for signing up. Your information has been successfully processed!</p>
	            </div>
	            <form class="newsletter-form" id="newsletter-form" method="POST">
	                <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
	                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Sidebar">
	                <input type="hidden" id="lists_62" name="formList[62]" value="62" checked>
	                <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
	            </form>
	        </div>
            
	
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
	<div id="media_image-3" class="widget_media_image"><a href="https://shop.getspecialissues.com/"><img class="image " src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/07/get-special-issues.jpg?resize=600%2C600&#038;ssl=1" alt="" width="600" height="600" /></a></div>
	
    
	
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	
    
                <div class="widget latest-video">
                <h3 class="title-styled">Latest Video</h3>
                
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="nature" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=200%2C112&ssl=1 200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/skateboarding.transworld.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-11-at-8.56.47-AM.png?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">

					<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
		
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/">
                Element, Nature Calls Extended Version            </a>
        </h2>
        <p class="article__subtitle">
            Element in the Pyrenes mountains, and all the way to the US, Finland, and Brazil.        </p>
        <div class="article__meta">
			<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    </div>

        			<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/">View</a>
        
            </div>
    </div>
    				<h2 class="article__title-main">
            <a href="https://skateboarding.transworld.net/videos/element-nature-calls-extended-version/">
                Element, Nature Calls Extended Version            </a>
        </h2>
    </article>
            </div>
        
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>		</div>
	</div>
</aside>

	</div>

	</main>

<!-- Show OT cookie settings btn for California/Europe -->



<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
								<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
                    <a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                                        <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@transworldskateboarding" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
                    <a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-1000325365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000325365"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/twskateboarding/">About</a></li>
<li id="menu-item-1000325529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325529"><a href="https://skateboarding.transworld.net/our_team/">Our Team</a></li>
<li id="menu-item-1000325366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325366"><a href="https://skateboarding.transworld.net/contact/">Contact</a></li>
<li id="menu-item-1000325367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000325367"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/twskateboarding/">Media Kit</a></li>
<li id="menu-item-1000325369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325369"><a href="https://skateboarding.transworld.net/archive/">Archives</a></li>
<li id="menu-item-1000327774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327774"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-1000327776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327776"><a href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1000327777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327777"><a href="https://a360media.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-1000327778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327778"><a href="https://skateboarding.transworld.net/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1000327779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327779"><a href="https://a360media.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1000327780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327780"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">
				TransWorld SKATEboarding has affiliate partnerships so we may receive compensation for some links to products and services.
			</p>
			<span>Copyright © A360 Media LLC 2022. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?1579ddd54f15137309f5c0b42e05bca3
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?1579ddd54f15137309f5c0b42e05bca3
"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/skateboarding.transworld.net\/wp-content\/themes\/vip\/am-asn","cdnUrl":"https:\/\/i0.heartyhosting.com","newsletterValidationEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/","home_url":"https:\/\/skateboarding.transworld.net\/","ajax_url":"https:\/\/skateboarding.transworld.net\/wp-admin\/admin-ajax.php","nonce":"f0d8698428","reaction_post_id":"1000347759","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUaSEpyvWV5bzZ8GoDG3E4OEJ6ID1aMq6Asfqyo_EpVNTvoF6nuwzqnFb794HRSCxJnvkB.js?1579ddd54f15137309f5c0b42e05bca3
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?1579ddd54f15137309f5c0b42e05bca3
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'185085503',post:'1000347759',tz:'-8',srv:'skateboarding.transworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '185085503', '1000347759' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 425/437 queries in 0.138 seconds using memcached
Object Caching 16087/17245 objects using memcached
Content Delivery Network via cdn-twskate.heartyhosting.com

 Served from: skateboarding.transworld.net @ 2022-01-11 08:58:04 by W3 Total Cache backend 172.31.51.60 -->