
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/bcoxDsIwDAXQCzX9MPQ8yHEtZJK6Vb4B9fYMrN3e8BaszkTtu7bSvQ4ZJ5hnt3nzmG74-AHZijAgpCVR395XKPl_Jb9skjbd8bI8RBseHoqnhQ3XPXjNHw.css?a24ea43c3873f59ee87d9780c3da0013
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	
	<!-- Facebook Pages Link Ownership -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://skateboarding.transworld.net/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/favicon-16x16.png">
	<link rel="manifest" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/site.webmanifest">
	<link rel="mask-icon" href="https://skateboarding.transworld.net/wp-content/themes/vip/am-asn/assets/build/images/favicon/twskate/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="TWSKATE Magazine">
	<meta name="application-name" content="twskate">
	<meta name="theme-color" content="#000000">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="590835e6-bd7b-4739-8423-0eccec624ffc"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<title>TWS Vault: Jason Hernandez, Episode 1 | Transworld SKATEboarding</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":1000338958,"contentType":"video","nodeCategory":["Videos"],"nodeTags":["Free Your Mind","Jason Hernandez","Leo Romero","Matt Allen","Rob Welsh","Stefan Janoski","TWS Vault","twsfeatures"],"contentUpdatedDate":"2020\/05\/08","contentPublishDate":"2020\/05\/08","pageTitle":"TWS Vault: Jason Hernandez, Episode 1","sponsorshipName":"","comments":"on","teads":"on","nativo":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rob Welsh from Free Your Mind, Stefan Janoski, Ray Barbee, Leo Romero, and more."/>
<meta name="news_keywords" content="free your mind, jason hernandez, leo romero, matt allen, rob welsh, stefan janoski, tws vault, twsfeatures, skateboarding, skate, twskate, transworld skateboarding, skater, skating" />
<meta name="original-source" content="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TWS Vault: Jason Hernandez, Episode 1 | Transworld SKATEboarding" />
<meta property="og:description" content="Rob Welsh from Free Your Mind, Stefan Janoski, Ray Barbee, Leo Romero, and more." />
<meta property="og:url" content="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/" />
<meta property="og:site_name" content="Transworld SKATEboarding" />
<meta property="article:publisher" content="https://www.facebook.com/TransWorldSkate" />
<meta property="article:tag" content="Free Your Mind" />
<meta property="article:tag" content="Jason Hernandez" />
<meta property="article:tag" content="Leo Romero" />
<meta property="article:tag" content="Matt Allen" />
<meta property="article:tag" content="Rob Welsh" />
<meta property="article:tag" content="Stefan Janoski" />
<meta property="article:tag" content="TWS Vault" />
<meta property="article:tag" content="twsfeatures" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2020-05-08T15:45:35+00:00" />
<meta property="og:image" content="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1686%2C1140&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1686%2C1140&#038;ssl=1" />
<meta property="og:image:width" content="1686" />
<meta property="og:image:height" content="1140" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rob Welsh from Free Your Mind, Stefan Janoski, Ray Barbee, Leo Romero, and more." />
<meta name="twitter:title" content="TWS Vault: Jason Hernandez, Episode 1 | Transworld SKATEboarding" />
<meta name="twitter:site" content="@TransWorldSKATE" />
<meta name="twitter:image" content="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1686%2C1140&#038;ssl=1" />
<meta name="twitter:creator" content="@TransWorldSKATE" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/transworld.skateboarding/' : '/4216/transworld.skateboarding/';
		var s1 = 'videos';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '1000338958';
		var keyword = 'video-post';
		var cType = 'Video';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script type="text/plain" class="kxct optanon-category-C0004" data-id="txfnuwmd7" data-timing="async" data-version="3.0">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfnuwmd7.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-twskate.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/skateboarding.transworld.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?a24ea43c3873f59ee87d9780c3da0013
"></script>
<link rel='https://api.w.org/' href='https://skateboarding.transworld.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://skateboarding.transworld.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://skateboarding.transworld.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pb1Liz-15HjRk' />
<link rel="alternate" type="application/json+oembed" href="https://skateboarding.transworld.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskateboarding.transworld.net%2Fvideos%2Ftws-vault-jason-hernandez-episode-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skateboarding.transworld.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskateboarding.transworld.net%2Fvideos%2Ftws-vault-jason-hernandez-episode-1%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skateboarding.transworld.net\/videos\/tws-vault-jason-hernandez-episode-1\/"},"headline":"TWS Vault: Jason Hernandez, Episode 1","datePublished":"2020-05-08T08:45:35-07:00","dateModified":"2020-05-08T08:45:35-07:00","author":{"@type":"Person","name":"TWS"},"publisher":{"@type":"Organization","name":"TransWorld SKATEboarding","url":"https:\/\/skateboarding.transworld.net\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/skateboarding.transworld.net\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/twskate-logo.png?ssl=1","width":"1000","height":"227"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TransWorldSkate","https:\/\/twitter.com\/transworldskate","https:\/\/www.instagram.com\/transworldskate","https:\/\/vimeo.com\/transworldskate","https:\/\/www.youtube.com\/TransworldSKATEmag","https:\/\/play.spotify.com\/user\/1232801650"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/skateboarding.transworld.net\/wp-content\/uploads\/2020\/05\/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"TWS asked me If I would be interested in releasing all of my raw footage from when I worked at Transworld...","alternativeHeadline":"TWS Vault: Jason Hernandez, Episode 1 | Transworld SKATEboarding","video":{"@type":"VideoObject","name":"TWS Vault: Jason Hernandez, Episode 1 | Raw Tapes 2003-2008","description":"TWS asked me If I would be interested in releasing all of my raw footage from when I worked at Transworld...","thumbnailUrl":"https:\/\/content.jwplatform.com\/thumbs\/.jpg","uploadDate":"2020-05-08T08:45:35+00:00","duration":"PT100S","contentUrl":"http:\/\/content.jwplatform.com\/videos\/.mp4","embedUrl":"http:\/\/content.jwplatform.com\/videos\/.mp4","expires":"null"}}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/skateboarding.transworld.net\/videos","name":"Videos"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-M2J2V94");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.embed-container {
	width:100%;
}

/* The Cinematographer Project */
.page-id-1000265856 h1.hidden-except-readers:after {
	 display: none;
}

.page-id-1000265856  .shareprint_article_video iframe {
			width: 100%;
			height: 545px;
	}
@media (max-width: 991px) {
	.page-id-1000265856  .shareprint_article_video iframe {
				height: 55vw;
			}
}
.page-id-1000265856  .shareprint_article_video p {
			display: block;
	}

/* fix for lazyload placeholder square images */
.article__figure-image.lazy-image-placeholder {
	width: auto;
}
.article__figure-image.lazy-image-placeholder.loaded {
	width: 100%;
}			</style>
		
    </head>

<body class="post-template-default single single-post postid-1000338958 single-format-video solr-infinite-scroll  category-9">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2J2V94" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://skateboarding.transworld.net" rel="home">
								<span class="hidden-except-readers">TWSKATE logo</span>
								<svg class="site-logo"><use xlink:href="#logo-twskate"></use></svg>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-site-navigation" class="main-nav__list"><li id="menu-item-1000202212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202212 menu-item-features main-nav__item"><a class="main-nav__item-link" title="TransWorld SKATEboarding Features" href="/tag/twsfeatures">Features</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/origins-noseslide-gonz-guy/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=300%2C169&amp;ssl=1" alt="Origins Gonz GUY Noseldides marquis flat" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Origins-Gonz-GUY-Noseldides-marquis-flat-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/origins-noseslide-gonz-guy/">
                Origins of the Noseslide with Gonz and Guy            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/jason-dill-bobshirt-interview/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=300%2C169&amp;ssl=1" alt="Screen Shot 2018 01 16 at 12.31.27 AM" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/Screen-Shot-2018-01-16-at-12.31.27-AM.png?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/jason-dill-bobshirt-interview/">
                Jason Dill Bobshirt Interview            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202224 menu-item-view-all main-nav__item"><a class="main-nav__item-link" href="/tag/twsfeatures">View All</a></li>
	<li id="menu-item-1000202052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202052 menu-item-product-guide main-nav__item"><a class="main-nav__item-link" href="/2016-fall-product-guide/">Product Guide</a></li>
	<li id="menu-item-1000233430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000233430 menu-item- main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/substance/">Substance</a></li>
	<li id="menu-item-1000202199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202199 menu-item-news main-nav__item"><a class="main-nav__item-link" title="Skateboarding News" href="https://skateboarding.transworld.net/news/">News</a></li>
	<li id="menu-item-1000264665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000264665 menu-item-gear main-nav__item"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a></li>
	<li id="menu-item-1000275759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000275759 menu-item-58diy main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/58doityourself/">#58DIY</a></li>
	<li id="menu-item-1000202053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202053 menu-item-video-archives main-nav__item"><a class="main-nav__item-link" href="/video-archives/">Video Archives</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000202213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202213 menu-item-videos main-nav__item"><a class="main-nav__item-link" title="Skateboarding Videos" href="/videos/">Videos</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-vincent-alvarez/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=300%2C169&amp;ssl=1" alt="SKATERS_FAVORITE_VINCENT.jpg" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/09/SKATERS_FAVORITE_VINCENT.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-vincent-alvarez/">
                Skater's Favorite Skater: Vincent Alvarez            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skate-hoarders-josh-kalis/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=300%2C169&amp;ssl=1" alt="Screen Shot 2018 02 15 at 3.26.51 PM" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.26.51-PM.png?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/skate-hoarders-josh-kalis/">
                SkateHoarders: Josh Kalis            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000202057 menu-item-view-all main-nav__item"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/videos/">View All</a></li>
	<li id="menu-item-1000233429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000233429 menu-item- main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/substance/">Substance</a></li>
	<li id="menu-item-1000218600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000218600 menu-item- main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/tag/skate-nerd/">Skate Nerd</a></li>
	<li id="menu-item-1000202059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202059 menu-item-tws-park main-nav__item"><a class="main-nav__item-link" href="/tag/tws-park/">TWS Park</a></li>
	<li id="menu-item-1000202060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202060 menu-item-transmission main-nav__item"><a class="main-nav__item-link" href="/tag/transmission/">Transmission</a></li>
	<li id="menu-item-1000202061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202061 menu-item-video-check-out main-nav__item"><a class="main-nav__item-link" href="/tag/video-check-out/">Video Check Out</a></li>
	<li id="menu-item-1000202062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202062 menu-item-5-trick-fix main-nav__item"><a class="main-nav__item-link" href="/tag/5-trick-fix/">5 Trick Fix</a></li>
	<li id="menu-item-1000202064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202064 menu-item-my-ride main-nav__item"><a class="main-nav__item-link" href="/tag/my-ride/">My Ride</a></li>
	<li id="menu-item-1000202065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202065 menu-item-behind-the-cover main-nav__item"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000202214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202214 menu-item-photos main-nav__item"><a class="main-nav__item-link" title="Skateboarding Photos" href="/photos/">Photos</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-february-2018/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=300%2C169&amp;ssl=1" alt="Sightings_Mantle_Feb18" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/Sightings_Mantle_Feb18.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/sightings-february-2018/">
                SIGHTINGS: February 2018            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-december-2017/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=300%2C169&amp;ssl=1" alt="Wallpaper_Marquee_SightingsDec17" srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2017/12/Wallpaper_Marquee_SightingsDec17.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/sightings-december-2017/">
                SIGHTINGS: December 2017            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202066 menu-item-view-all main-nav__item"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/photos/">View All</a></li>
	<li id="menu-item-1000202067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202067 menu-item-wednesday-wallpaper main-nav__item"><a class="main-nav__item-link" href="/tag/wednesday-wallpaper/">Wednesday Wallpaper</a></li>
	<li id="menu-item-1000202068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202068 menu-item-sightings main-nav__item"><a class="main-nav__item-link" href="/tag/sightings/">Sightings</a></li>
	<li id="menu-item-1000202069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202069 menu-item-9fps main-nav__item"><a class="main-nav__item-link" href="/tag/9fps/">9FPS</a></li>
	<li id="menu-item-1000202070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202070 menu-item-proof-sheet main-nav__item"><a class="main-nav__item-link" href="/tag/proof-sheet/">Proof Sheet</a></li>
	<li id="menu-item-1000202071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202071 menu-item-in-this-issue main-nav__item"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a></li>
	<li id="menu-item-1000202072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202072 menu-item-events main-nav__item"><a class="main-nav__item-link" title="Events" href="/tag/event-photos/">Events</a></li>
	<li id="menu-item-1000202073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202073 menu-item-gear main-nav__item"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000204490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000204490 menu-item-magazine main-nav__item"><a class="main-nav__item-link" title="TransWorld SKATEboarding Magazine" href="#">Magazine</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/magazine-archive/toddy-cuba-goes-kansas-city/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=300%2C169&amp;ssl=1" alt="Vans Missouri" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/02/vans-mantle.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/magazine-archive/toddy-cuba-goes-kansas-city/">
                Toddy Cuba Goes To Kansas City            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/toy-machine-chinese-destiny/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=300%2C169&amp;ssl=1" alt="Toymachine_scrapbook_china_jones_cui" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2018/01/toymachine_scrapbook_china_jones_cui.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/photos/toy-machine-chinese-destiny/">
                Toy Machine, Chinese Destiny            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000202086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202086 menu-item-digital main-nav__item"><a class="main-nav__item-link" title="Subcribe Digital" href="/apps/">Digital</a></li>
	<li id="menu-item-1000202081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202081 menu-item-behind-the-cover main-nav__item"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a></li>
	<li id="menu-item-1000202082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202082 menu-item-in-this-issue main-nav__item"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a></li>
	<li id="menu-item-1000285869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000285869 menu-item-skateboarder-magazine-archives main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/skateboarder-magazine-archives/">Skateboarder Magazine Archives</a></li>
	<li id="menu-item-1000326287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326287 menu-item-shop-special-issues main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
	<li id="menu-item-1000336878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000336878 menu-item-tws-phone-cases main-nav__item"><a class="main-nav__item-link" target="_blank" href="https://www.skinit.com/catalogsearch/result/?q=transworld+skateboarding">TWS Phone Cases</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000326294" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000326294 menu-item-about main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/brands/transworld-skateboarding/">About</a>
<ul class="sub-menu">
<li class="sub-menu__articles"></li><li class="sub-menu__links"><ul>	<li id="menu-item-1000326295" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326295 menu-item-privacy-policy main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1000326296" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326296 menu-item-terms-conditions main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-1000326297" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326297 menu-item-about main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/brands/transworld-skateboarding/">About</a></li>
	<li id="menu-item-1000326298" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-1000326298 menu-item-our-team main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/our_team/">Our Team</a></li>
</ul></li></ul>
</li>
<li id="menu-item-1000337065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000337065 menu-item-how-to main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/">How To</a>
<ul class="sub-menu">
<li class="sub-menu__articles">
<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/how-to/basics-ollies/ollie/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=300%2C169&amp;ssl=1" alt="845528478_1920x1080" srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845528478_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/how-to/basics-ollies/ollie/">
                Ollie            </a>
        </h2>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/how-to/flip-tricks/kickflip/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=300%2C169&amp;ssl=1" alt="845524690_1920x1080" srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/02/845524690_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/how-to/flip-tricks/kickflip/">
                Kickflip            </a>
        </h2>
    </div>
</article>
</li><li class="sub-menu__links"><ul>	<li id="menu-item-1000337066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337066 menu-item-basics-ollies main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/basics-ollies/">Basics &#038; Ollies</a></li>
	<li id="menu-item-1000337067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337067 menu-item-equipment-mindset main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/equipment-mindset/">Equipment &#038; Mindset</a></li>
	<li id="menu-item-1000337068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337068 menu-item-flip-tricks main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/flip-tricks/">Flip Tricks</a></li>
	<li id="menu-item-1000337069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337069 menu-item-rails-ledges main-nav__item"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/rails-ledges/">Rails &#038; Ledges</a></li>
</ul></li></ul>
</li>
</ul>						</nav>
						<div class="mobile-navigation">
							
							<ul id="menu-site-navigation-1" class="site-header__main-nav__mobile-tools__links__list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202212"><a class="main-nav__item-link" title="TransWorld SKATEboarding Features" href="/tag/twsfeatures">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202224"><a class="main-nav__item-link" href="/tag/twsfeatures">View All</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202052"><a class="main-nav__item-link" href="/2016-fall-product-guide/">Product Guide</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000233430"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/substance/">Substance</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202199"><a class="main-nav__item-link" title="Skateboarding News" href="https://skateboarding.transworld.net/news/">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000264665"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000275759"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/58doityourself/">#58DIY</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202053"><a class="main-nav__item-link" href="/video-archives/">Video Archives</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202213"><a class="main-nav__item-link" title="Skateboarding Videos" href="/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000202057"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/videos/">View All</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000233429"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/substance/">Substance</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000218600"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/tag/skate-nerd/">Skate Nerd</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202059"><a class="main-nav__item-link" href="/tag/tws-park/">TWS Park</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202060"><a class="main-nav__item-link" href="/tag/transmission/">Transmission</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202061"><a class="main-nav__item-link" href="/tag/video-check-out/">Video Check Out</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202062"><a class="main-nav__item-link" href="/tag/5-trick-fix/">5 Trick Fix</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202064"><a class="main-nav__item-link" href="/tag/my-ride/">My Ride</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202065"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000202214"><a class="main-nav__item-link" title="Skateboarding Photos" href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202066"><a class="main-nav__item-link" title="View All" href="https://skateboarding.transworld.net/photos/">View All</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202067"><a class="main-nav__item-link" href="/tag/wednesday-wallpaper/">Wednesday Wallpaper</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202068"><a class="main-nav__item-link" href="/tag/sightings/">Sightings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202069"><a class="main-nav__item-link" href="/tag/9fps/">9FPS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202070"><a class="main-nav__item-link" href="/tag/proof-sheet/">Proof Sheet</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202071"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202072"><a class="main-nav__item-link" title="Events" href="/tag/event-photos/">Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000202073"><a class="main-nav__item-link" title="Skateboarding Gear" href="https://skateboarding.transworld.net/gear/">Gear</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000204490"><a class="main-nav__item-link" title="TransWorld SKATEboarding Magazine" href="#">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202086"><a class="main-nav__item-link" title="Subcribe Digital" href="/apps/">Digital</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202081"><a class="main-nav__item-link" href="/tag/behind-the-cover/">Behind The Cover</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000202082"><a class="main-nav__item-link" href="/tag/in-this-issue/">In This Issue</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000285869"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/skateboarder-magazine-archives/">Skateboarder Magazine Archives</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326287"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000336878"><a class="main-nav__item-link" target="_blank" href="https://www.skinit.com/catalogsearch/result/?q=transworld+skateboarding">TWS Phone Cases</a></ul>
<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000326294"><a class="main-nav__item-link" href="https://www.americanmediainc.com/brands/transworld-skateboarding/">About</a>
<ul class="sub-menu">
	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326295"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a>	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326296"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions/">Terms &#038; Conditions</a>	<li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000326297"><a class="main-nav__item-link" href="https://www.americanmediainc.com/brands/transworld-skateboarding/">About</a>	<li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-1000326298"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/our_team/">Our Team</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000337065"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/">How To</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337066"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/basics-ollies/">Basics &#038; Ollies</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337067"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/equipment-mindset/">Equipment &#038; Mindset</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337068"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/flip-tricks/">Flip Tricks</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000337069"><a class="main-nav__item-link" href="https://skateboarding.transworld.net/how-to/rails-ledges/">Rails &#038; Ledges</a></ul>
</ul>							<div class="mobile-navigation__social">
																	<h4 class="mobile-navigation__social-title">Follow TransWorld SKATEboarding</h4>
																<div class="socials-row">
									<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
                                    <a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
																		                                    									<a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="TransWorld SKATEboarding Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
																			<i class="socials-dummy-element"></i>
																	</div>
							</div>
						</div>
					</div>

					<div class="header-tools">
						<div class="search-social-header">
														<div class="social-box">
								<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
<a class="social-icon spotify-icon" href="https://play.spotify.com/user/1232801650" title="TransWorld SKATEboarding on Spotify" target="_blank" rel="me">
	<span class="hidden-except-readers">Spotify</span>
	<svg><use xlink:href="#icon-spotify"></use></svg>
</a>
							</div>
															<span class="search-trigger" tabindex="0">
									<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
								</span>
								<div class="search-box">
									
    <form role="search" method="get" action="https://skateboarding.transworld.net/search">
        <input type="search" name="search" placeholder="Search TransWorld SKATEboarding..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
								</div>
													</div>
					</div>
				</div>
							</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
<section class="post-header__wrapper">
	
					<div class="post-content-video__header-container">
			<div class="ami-fluid-video-wrapper">
				<div class="video-container-parent">
					<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player optanon-category-C0002-C0005" type="text/html" width="1180" height="664" allowfullscreen="true" style="border:0;" data-src="https://www.youtube.com/embed/hxJT4lkZZ8w?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></iframe></span>				</div>
			</div>

            		</div>
	</section>

	<div class="l-main ">
		
<article class="l-main__main-col post-content">

						<header class="post-header post-header__full-width">
				<h1 class="post-title">
					TWS Vault: Jason Hernandez, Episode 1				</h1>
								<div class="post-byline">
					
<span class="post-byline__date">May 8, 2020</span>
					    <span class="post-byline__author">
        By <a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>    </span>
            <span class="post-byline__author-socials">
            <a class="social-share__item" href="http://skateboarding.transworld.net" ><span class="hidden-except-readers">Social icon website</span><svg><use xlink:href="#icon-globe"></use></svg></a><a class="social-share__item" href="https://skateboarding.transworld.net/author/tws/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>        </span>
    					</div>
			</header>

			
				<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1000338958" class="share-facebook sd-button share-icon no-text" href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1000338958" class="share-twitter sd-button share-icon no-text" href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>
			
	
	<div class="post-body">
		<p><em>TWS</em> asked me If I would be interested in releasing all of my raw footage from when I worked at <em>Transworld</em> 2003-2008.<br>
I was hesitant to go through 500 logged tapes that I haven’t seen in decades, because watching shaky footage, horrible angles, boring shots, and hearing myself talk, did not seem like a fun way to spend my time. After thinking about it for a few days I realized this could be very therapeutic. All of the episodes will be presented in chronological order, to keep it fun I won’t even know what’s going to be on the next episode until I turn the page and pop in the next tape. Each episode will be like a “transfer tape,” this was something filmers did in the past when we gave footage to another filmer. It was a tape with our angles of tricks, some roll ups, slams, b-roll, and personality. So if you’re interested in seeing what some of your favorite skaters looked like 11 years ago keep an eye out for my episodes, and remember If you don’t see a make on episode 8 tape TW024 you might see the make on episode 11 tape TW031.<strong>—Jason Hernandez</strong></p>
		
			</div>

	
	

	<div class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
			Tags: 			<li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/free-your-mind/" rel="tag">Free Your Mind</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/jason-hernandez/" rel="tag">Jason Hernandez</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/leo-romero/" rel="tag">Leo Romero</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/matt-allen/" rel="tag">Matt Allen</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/rob-welsh/" rel="tag">Rob Welsh</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/stefan-janoski/" rel="tag">Stefan Janoski</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/tws-vault/" rel="tag">TWS Vault</a></li><li class="post-tags__list-item"><a href="https://skateboarding.transworld.net/tag/twsfeatures/" rel="tag">twsfeatures</a></li>		</ul>
	</section>
		</div>

	
<section class="newsletter">
    <h3 class="newsletter-title">
        Sign Up For Our Newsletter    </h3>
    <p class="newsletter-subtitle">Subscribe to Transworld Skate’s Newsletter to receive stories like this straight to your inbox.</p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_62" name="formList[62]" value="62" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </form>
</section>
	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_1Uu7q9Ag"
     data-post-id="1000338958"
     data-post-url="https://skateboarding.transworld.net/?p=1000338958"
     data-article-tags="Free Your Mind, Jason Hernandez, Leo Romero, Matt Allen, Rob Welsh, Stefan Janoski, TWS Vault, twsfeatures, Videos"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
					<section class="related-posts">
		<h2 class="related-posts__title">LATEST NEWS</h2>
					<div class="three-in-row">
				<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Afternoon In The Park: CJ Collins" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/InThePark_CJCOLLINS.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">
				Afternoon In The Park: CJ Collins			</a>
		</h2>

		
		<p class="article__subtitle">Holy moly, the hype is real with this kid!</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/afternoon-in-the-park-cj-collins/">
				Afternoon In The Park: CJ Collins			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/sightings-january-2020/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="SIGHTINGS: January 2020" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Wallpaper_Marquee_SIGHTINGSJan2020.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/photos/">Photos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/photos/sightings-january-2020/">
				SIGHTINGS: January 2020			</a>
		</h2>

		
		<p class="article__subtitle">Scroll on through and then get out there in the field! These photos aren&#039;t g ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/photos/sightings-january-2020/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/photos/sightings-january-2020/">
				SIGHTINGS: January 2020			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Pusher Bearings, Take Away Tour" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/DSC6755-1lowres.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">
				Pusher Bearings, Take Away Tour			</a>
		</h2>

		
		<p class="article__subtitle">Pusher Bearings&#039; European squad hit the South of Spain and came back with th ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/pusher-bearings-take-away-tour/">
				Pusher Bearings, Take Away Tour			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/craggy/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="CRAGGY" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-5.46.42-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/craggy/">
				CRAGGY			</a>
		</h2>

		
		<p class="article__subtitle">By Alex van Zwietering featuring Jair Gravenberch and Billy Hoogendijk.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/craggy/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/craggy/">
				CRAGGY			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Nike SB | Hopefuls and Nopefuls" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-9.56.46-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">
				Nike SB | Hopefuls and Nopefuls			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/nike-sb-hopefuls-and-nopefuls/">
				Nike SB | Hopefuls and Nopefuls			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Kanaan Dern, People&#039;s People Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-7.36.32-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">
				Kanaan Dern, People&#039;s People Part			</a>
		</h2>

		
		<p class="article__subtitle">If you didn&#039;t know, Kanaan is gnarly. He put it down for Brandon Cortez&amp;#039 ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/kanaan-dern-peoples-people-part/">
				Kanaan Dern, People&#039;s People Part			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Natural Koncept, Steady Creepin&#039; | Full Length Video" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Marquee970Boner1.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">
				Natural Koncept, Steady Creepin&#039; | Full Length Video			</a>
		</h2>

		
		<p class="article__subtitle">Bonestalone, Juan Pablo Velez, TalKual and Carlo Carezzano star in NK’s sixth ful ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/natural-koncept-steady-creepin-full-length-video/">
				Natural Koncept, Steady Creepin&#039; | Full Length Video			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Vans Skate Space 198 Brooklyn Opening" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-11.05.13-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">
				Vans Skate Space 198 Brooklyn Opening			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/vans-brooklyn-skatepark-opening/">
				Vans Skate Space 198 Brooklyn Opening			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Skater&#039;s Favorite Skater | Ray Barbee" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/SKATERS_FAVORITE_BARBEE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">
				Skater&#039;s Favorite Skater | Ray Barbee			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/skaters-favorite-skater-ray-barbee/">
				Skater&#039;s Favorite Skater | Ray Barbee			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Finland&#039;s Finntastic Response To World Skate" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/THUMB_SITE_new.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">
				Finland&#039;s Finntastic Response To World Skate			</a>
		</h2>

		
		<p class="article__subtitle">Let’s get skateboarding out of rollerblader hands.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/jaime-owens/" rel="author">Jaime Owens</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/finlands-finntastic-response-to-world-skate/">
				Finland&#039;s Finntastic Response To World Skate			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Gustav Tonnesen Instagram Remix" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-2.27.53-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">
				Gustav Tonnesen Instagram Remix			</a>
		</h2>

		
		<p class="article__subtitle">Is someone asks you why Gustav is your favorite skater right now, just direct the ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/gustav-tonnesen-instagram-remix/">
				Gustav Tonnesen Instagram Remix			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/411vm-issue-13/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="411VM Issue 13" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.51.44-PM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/411vm-issue-13/">
				411VM Issue 13			</a>
		</h2>

		
		<p class="article__subtitle">Geoff Rowley, Harold Hunter, Bobby Puleo, the Philly Metrospective, and more!</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/411vm-issue-13/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/411vm-issue-13/">
				411VM Issue 13			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Tanner Burzinski, People&#039;s People Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-11.24.08-AM.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">
				Tanner Burzinski, People&#039;s People Part			</a>
		</h2>

		
		<p class="article__subtitle">One of our staff favs in here, we always love new Tanner Burzinski footage.</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/videos/tanner-burzinski-peoples-people-part/">
				Tanner Burzinski, People&#039;s People Part			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Evan Mock Is Having A Crazy Year" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/11/IMG_5036.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/photos/">Photos</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">
				Evan Mock Is Having A Crazy Year			</a>
		</h2>

		
		<p class="article__subtitle">From the North Shore skatepark to flying private with Travis Scott and appearing  ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/balley/" rel="author">Blair Alley</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/photos/evan-mock-is-having-a-crazy-year/">
				Evan Mock Is Having A Crazy Year			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="USA Skateboarding National Team Announced" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2019/03/national-skate-team.jpeg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/news/">News</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">
				USA Skateboarding National Team Announced			</a>
		</h2>

		
		<p class="article__subtitle">16 Skateboarders Named to First-Ever USA Skateboarding National Team</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/news/usa-skateboarding-olympic-team-announced/">
				USA Skateboarding National Team Announced			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Zumiez 100K Photo Recap" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2015/01/01_ZUMIEZ_Keystone_Colorado_2015_Mantel.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/features/">Features</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">
				Zumiez 100K Photo Recap			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/features/zumiez-100k-photo-recap/">
				Zumiez 100K Photo Recap			</a>
		</h2>
	
</article>
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="The 30 Most Influential Skaters Of All Time" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/skateboarding.transworld.net/wp-content/uploads/2011/12/30thumb21.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

									<a class="post-flag" href="https://skateboarding.transworld.net/features/">Features</a>
					
		<h2 class="article__title">
			<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
				The 30 Most Influential Skaters Of All Time			</a>
		</h2>

		
		<p class="article__subtitle">30 of the greatest, most influential skateboarders in the world, counting down in ...</p>
					<div class="article__meta">
									<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    							</div>
		
					<a class="article__overlay-more" href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">View</a>
		
		
	</div>

	</div>
					<h2 class="article__title-main">
			<a href="https://skateboarding.transworld.net/features/the-30-most-influential-skaters-of-all-time/">
				The 30 Most Influential Skaters Of All Time			</a>
		</h2>
	
</article>
			</div>
			</section>
		</div>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
        				<div class="widget">
				<h3 class="title-styled">Follow Us</h3>
				<div class="follow-us">
					<a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
					<a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
					<a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
										<a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
					<a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
						                					<a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>
			<div class="ad-container__non-sticky">
				<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>			</div>
					        <div class="widget newsletter">
				<h3 class="title-styled">
					Transworld Skate Newsletter</h3>
				<p class="newsletter-subtitle">Subscribe to
					Transworld Skate’s Newsletter to receive stories like this straight to your inbox.</p>
				<div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
	            <div id="newsletter-success" class="newsletter-signup__success">
	                <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
	                <p>Thank you for signing up. Your information has been successfully processed!</p>
	            </div>
	            <form class="newsletter-form" id="newsletter-form" method="POST">
	                <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
	                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Sidebar">
	                <input type="hidden" id="lists_62" name="formList[62]" value="62" checked>
	                <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
	            </form>
	        </div>
            
	
	
    
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	
    
                <div class="widget latest-video">
                <h3 class="title-styled">Latest Video</h3>
                
<article class="article">

	<div class="article__container">	<figure class="article__figure">
		<a href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=300%2C169&amp;ssl=1" alt="welsh" srcset="https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/skateboarding.transworld.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-08-at-8.38.10-AM.png?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">

					<a class="post-flag" href="https://skateboarding.transworld.net/videos/">Videos</a>
		
        <h2 class="article__title">
            <a href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/">
                TWS Vault: Jason Hernandez, Episode 1            </a>
        </h2>
        <p class="article__subtitle">
            Rob Welsh from Free Your Mind, Stefan Janoski, Ray Barbee, Leo Romero, and more.         </p>
        <div class="article__meta">
			<a href="https://skateboarding.transworld.net/author/tws/" rel="author">TWS</a>                    </div>

        			<a class="article__overlay-more" href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/">View</a>
        
            </div>
    </div>
    				<h2 class="article__title-main">
            <a href="https://skateboarding.transworld.net/videos/tws-vault-jason-hernandez-episode-1/">
                TWS Vault: Jason Hernandez, Episode 1            </a>
        </h2>
    </article>
            </div>
        
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>		</div>
	</div>
</aside>
	</div>

	</main>



<footer class="site-footer">
	<div class="site-footer__widget-list">
				<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
								<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
                    <a class="social-icon fb-icon" href="https://www.facebook.com/TransWorldSkate" title="TransWorld SKATEboarding on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/transworldskate" title="TransWorld SKATEboarding on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/transworldskate" title="TransWorld SKATEboarding on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/transworldskate" title="TransWorld SKATEboarding on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/TransworldSKATEmag" title="TransWorld SKATEboarding on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                                                            <a class="social-icon rss-icon" href="/feed/" title="TransWorld SKATEboarding RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-1000325365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000325365"><a rel="nofollow" href="https://www.americanmediainc.com/brands/transworld-skateboarding">About</a></li>
<li id="menu-item-1000325529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325529"><a href="https://skateboarding.transworld.net/our_team/">Our Team</a></li>
<li id="menu-item-1000325366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325366"><a href="https://skateboarding.transworld.net/contact/">Contact</a></li>
<li id="menu-item-1000325367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000325367"><a rel="nofollow" href="https://www.americanmediainc.com/brands/transworld-skateboarding">Media Kit</a></li>
<li id="menu-item-1000325369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000325369"><a href="https://skateboarding.transworld.net/archive/">Archives</a></li>
<li id="menu-item-1000327774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327774"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-1000327776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327776"><a href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1000327777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327777"><a href="https://www.americanmediainc.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-1000327778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327778"><a href="https://www.skateboarding.transworld.net/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1000327779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327779"><a href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1000327780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000327780"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">
				TransWorld SKATEboarding has affiliate partnerships so we may receive compensation for some links to products and services.
			</p>
			<span>Copyright © 2020 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?a24ea43c3873f59ee87d9780c3da0013
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?a24ea43c3873f59ee87d9780c3da0013
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/skateboarding.transworld.net\/wp-content\/themes\/vip\/am-asn","cdnUrl":"","newsletterValidationEndpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/skateboarding.transworld.net\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/skateboarding.transworld.net\/wp-admin\/admin-ajax.php","nonce":"af17a1c4f8","reaction_post_id":"1000338958","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUaSEpyvWV5bzZ8GoDG3E4OEJ6ID1aMq6Asfqyo_EpVNTvoF6nuwzqnFb794HRSCxJnvkB.js?a24ea43c3873f59ee87d9780c3da0013
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-twskate.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?a24ea43c3873f59ee87d9780c3da0013
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162959843',post:'1000338958',tz:'-7',srv:'skateboarding.transworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '162959843', '1000338958' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 56/227 queries in 0.509 seconds using memcached
Object Caching 7101/7743 objects using memcached
Content Delivery Network via cdn-twskate.heartyhosting.com

 Served from: skateboarding.transworld.net @ 2020-05-08 08:45:50 by W3 Total Cache backend 172.31.21.158 -->